Herbers Excel-Forum - das Archiv

=WENN(UND(B3>=$AB$2;B3<=$AC$2);D3;$N$1) ??

Bild

Betrifft: =WENN(UND(B3>=$AB$2;B3<=$AC$2);D3;$N$1) ??
von: MorBiuZ
Geschrieben am: 25.09.2003 10:03:40
hallo,
folgendes Problem:

b3 ist ein Datum zb. 15.Januar 2003

ab2 steht für den 1.1.2003 und ac2 steht für den 1.2.2003.
wenn b3 nun zwischen dem 1.1.2003 - 1.2.2003 liegt soll excel mir den wert in der zelle d3 anzeigen... wenn nicht dann den wert aus der zelle n1


=WENN(UND(B3>=$AB$2;B3<=$AC$2);D3;$N$1)

irgendwie will das aber nicht funktionieren... kann mir jemand helfen ?

Bild

Betrifft: AW: =WENN(UND(B3>=$AB$2;B3<=$AC$2);D3;$N$1) ??
von: Remo
Geschrieben am: 25.09.2003 10:09:25
Komisch, habe deine Formel genau so eingegeben, bei mir funktionierts...
Bild

Betrifft: AW: =WENN(UND(B3>=$AB$2;B3<=$AC$2);D3;$N$1) ??
von: MorBiuZ
Geschrieben am: 25.09.2003 10:23:36
mmmh er will mir d3 nicht ausspucken wenn ich die formel anwende...
Bild

Betrifft: AW: =WENN(UND(B3>=$AB$2;B3<=$AC$2);D3;$N$1) ??
von: Panicman
Geschrieben am: 25.09.2003 10:28:56
Hallo MorBiuZ,

ich gehe davon aus, das dein Datum "15 . Januar 2003" keine Datums-formatierte Zahl ist sondern Text. Falls das so ist, kannst du entweder das Datum neu eingeben 15.01.2003 und auf TT. MMMM JJJJ formatieren oder die Formel ändern in
=WENN(UND(DATWERT(B3)>=D3;DATWERT(B3)<=D4);C6;D6)

Gruß
Holger
 Bild