Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

sverweis funktioniert nicht

sverweis funktioniert nicht
28.08.2014 08:24:19
Andi

Hey,
ich habe folgendes Problem:
Ich importiere mit einem Makro ein Tabellenblatt und will dann auf einem anderen Tabellenblatt darauf via sverweis zugreifen.
Allerdings funktioniert der Sverweis nur, wenn ich das Suchkriterium (eine Zahl) mit ="..." schreibe. Wie kann ich die Sverweisfunktion so verändern, dass der Zahlenwert gefunden wird?

1
Beitrag zum Forumthread
Beitrag zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
mit 1 multiplizieren
28.08.2014 08:55:09
WF
Hi,
statt z.B.:
=SVERWEIS(E1;A1:B9;2;0)
in E1 steht Deine Zahl
schreibst Du als Arrayformel:
{=SVERWEIS(E1;(A1:B9)*1;2;0)}
Salut WF

Anzeige

337 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige