Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Sverweis funktioniert nicht

Sverweis funktioniert nicht
Raphael
Hallo Excel Fans,
ich hoffe ihr könnt mir bei einerm kleinen Problem weiterhelfen.
Eine Sverweis Formel funkt nicht und ich kann nicht sagen warum nicht! ich denke es hängt irgendwie mit dem Zellenformat zusammen.....
Im Anhang findet ihr diese Datei.
Im Reiter Sales Manager sind die Postleizahlen bestimten Sales Managern zugeordnet.
im Reiter Database habe ich mit der formel =RECHTS(F3;5) die PLZ aus der Adresse rausgesucht, und dann auf diese einen Sverweis gesetz.
Das Funkt bei mir leider nicht siehe Spalte H:H im Reiter Database
kann mir jemand weiterhelfen?
https://www.herber.de/bbs/user/75200.xlsx
Besten Dank
Raphael

3
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Benutzer
Anzeige
AW: Sverweis funktioniert nicht
07.06.2011 17:35:48
CitizenX
Hi,
Database
 FGH
3Ufer Weg 2 Berlin 5907159071A

verwendete Formeln
Zelle Formel Bereich
G3 =RECHTS(F3;5) 
H3 {=SVERWEIS(G3;"" &'Sales Manager'!A$2:B$14 &"";2;0)} $H$3
{} Matrixformel mit Strg+Umschalt+Enter abschließen
Matrixformeln sind durch geschweifte Klammern {} eingeschlossen
Diese Klammern nicht eingeben!!


Tabellendarstellung in Foren Version 5.38


Grüße
Steffen
Anzeige
damit Sverweis funktioniert ...
07.06.2011 17:36:14
Matthias
Hallo Raphael
probiers mal so:
 FGH
3Ufer Weg 2   Berlin 5907159071A
4Ufer Weg 2   Berlin 5907159071A
5Ufer Weg 2   Berlin 5907159071A
6Ufer Weg 2   Berlin 5907159071A
7Ufer Weg 2   Berlin 5907159071A
8Ufer Weg 2   Berlin 5907159071A
9Ufer Weg 2   Berlin 5907159071A
10Ufer Weg 2   Berlin 5907159071A
11Ufer Weg 2   Berlin 5907159071A
12Ufer Weg 2   Berlin 5907159071A
13Ufer Weg 2   Berlin 5907159071A
14Ufer Weg 2   Berlin 5907159071A
15Schützenstraße Essen 5946959469C
16Schützenstraße Essen 5946959469C
17Schützenstraße Essen 5946959469C
18Schützenstraße Essen 5946959469C
19Schützenstraße Essen 5946959469C
20Schützenstraße Essen 5946959469C
21Schützenstraße Essen 5946959469C
22Schützenstraße Essen 5946959469C
23Schützenstraße Essen 5946959469C
24Schützenstraße Essen 5946959469C
25Schützenstraße Essen 5946959469C
26Schützenstraße Essen 5946959469C
27Blaubach 32   Düsseldorf 5067650676B
28Blaubach 32   Düsseldorf 5067650676B
29Blaubach 32   Düsseldorf 5067650676B

Formeln der Tabelle
ZelleFormel
G3=--RECHTS(F3;5)
H3=SVERWEIS(G3;'Sales Manager'!$A$2:$B$4;2;0)
G4=--RECHTS(F4;5)
H4=SVERWEIS(G4;'Sales Manager'!$A$2:$B$4;2;0)
G5=--RECHTS(F5;5)
H5=SVERWEIS(G5;'Sales Manager'!$A$2:$B$4;2;0)
G6=--RECHTS(F6;5)
H6=SVERWEIS(G6;'Sales Manager'!$A$2:$B$4;2;0)
G7=--RECHTS(F7;5)
H7=SVERWEIS(G7;'Sales Manager'!$A$2:$B$4;2;0)
G8=--RECHTS(F8;5)
H8=SVERWEIS(G8;'Sales Manager'!$A$2:$B$4;2;0)
G9=--RECHTS(F9;5)
H9=SVERWEIS(G9;'Sales Manager'!$A$2:$B$4;2;0)
G10=--RECHTS(F10;5)
H10=SVERWEIS(G10;'Sales Manager'!$A$2:$B$4;2;0)
G11=--RECHTS(F11;5)
H11=SVERWEIS(G11;'Sales Manager'!$A$2:$B$4;2;0)
G12=--RECHTS(F12;5)
H12=SVERWEIS(G12;'Sales Manager'!$A$2:$B$4;2;0)
G13=--RECHTS(F13;5)
H13=SVERWEIS(G13;'Sales Manager'!$A$2:$B$4;2;0)
G14=--RECHTS(F14;5)
H14=SVERWEIS(G14;'Sales Manager'!$A$2:$B$4;2;0)
G15=--RECHTS(F15;5)
H15=SVERWEIS(G15;'Sales Manager'!$A$2:$B$4;2;0)
G16=--RECHTS(F16;5)
H16=SVERWEIS(G16;'Sales Manager'!$A$2:$B$4;2;0)
G17=--RECHTS(F17;5)
H17=SVERWEIS(G17;'Sales Manager'!$A$2:$B$4;2;0)
G18=--RECHTS(F18;5)
H18=SVERWEIS(G18;'Sales Manager'!$A$2:$B$4;2;0)
G19=--RECHTS(F19;5)
H19=SVERWEIS(G19;'Sales Manager'!$A$2:$B$4;2;0)
G20=--RECHTS(F20;5)
H20=SVERWEIS(G20;'Sales Manager'!$A$2:$B$4;2;0)
G21=--RECHTS(F21;5)
H21=SVERWEIS(G21;'Sales Manager'!$A$2:$B$4;2;0)
G22=--RECHTS(F22;5)
H22=SVERWEIS(G22;'Sales Manager'!$A$2:$B$4;2;0)
G23=--RECHTS(F23;5)
H23=SVERWEIS(G23;'Sales Manager'!$A$2:$B$4;2;0)
G24=--RECHTS(F24;5)
H24=SVERWEIS(G24;'Sales Manager'!$A$2:$B$4;2;0)
G25=--RECHTS(F25;5)
H25=SVERWEIS(G25;'Sales Manager'!$A$2:$B$4;2;0)
G26=--RECHTS(F26;5)
H26=SVERWEIS(G26;'Sales Manager'!$A$2:$B$4;2;0)
G27=--RECHTS(F27;5)
H27=SVERWEIS(G27;'Sales Manager'!$A$2:$B$4;2;0)
G28=--RECHTS(F28;5)
H28=SVERWEIS(G28;'Sales Manager'!$A$2:$B$4;2;0)
G29=--RECHTS(F29;5)
H29=SVERWEIS(G29;'Sales Manager'!$A$2:$B$4;2;0)


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4
Userbild
Anzeige
BESTEN DANK! SO FUNKT ES!!!
07.06.2011 20:10:41
Raphael
Danke euch beiden!

337 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige