Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Sverweis nach links funktioniert nicht

Sverweis nach links funktioniert nicht
08.06.2014 12:13:40
Josef_T
Guten Tag
habe ein Problem mit Sverweis. Viell kann mir jemand von Euch Profis behilflich sein.
Ier habe ich beschrieben, was ich möchte: https://www.herber.de/bbs/user/91041.xls
Danke schon mal
Josef

5
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
Du suchst nur mit falschern Wert ...
08.06.2014 12:19:05
der
Hallo Josef,
... richtig wäre: =WENN(C2="";"";SVERWEIS(C2;Namen!A:B;2;0))
Gruß Werner
.. , - ...

AW: Sverweis nach links funktioniert nicht
08.06.2014 12:20:53
Crazy
Hallo Josef
da fragst du nach Spalte A ab
=WENN(C2="";"";SVERWEIS(A2;Namen!A:B;2;0))
so ist richtig
=WENN(C2="";"";SVERWEIS(C2;Namen!A:B;2;0))
MfG Tom

AW: Oha
08.06.2014 12:21:14
hary
Moin Josef
Ist ein ganz normeler SVerweis(nicht nach links)
nimm statt:=WENN(C2="";"";SVERWEIS(A2;Namen!A:B;2;0))~f~
dies
~f~=WENN(C2="";"";SVERWEIS(C2;Namen!A:B;2;0))
gruss hary

AW: Oha
08.06.2014 12:46:18
Spenski
joa ganz normaler sverweis : =SVERWEIS(C3;Namen!A2:B31;2;0)
gruss

Anzeige
Danke an alle Helfer
08.06.2014 13:02:41
Josef_T
und besten Dank
Gruß
Josef

363 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige