Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Wenn kein Datum nächste Zeile durchsuchen

Wenn kein Datum nächste Zeile durchsuchen
30.06.2017 11:06:02
Flechtner
Hallo,
ich habe eine Tabelle mit
Reiter "Basisdaten":
A2:A300=Nummer Teilnehmer
B2:B300=Name Teilnehmer
C2:C300=Teilnahmedatum (Datum, ja, nein, offen)
Im Reiter "Übersicht" möchte ich nun nur die Nummern der Teilnehmer nacheinander ausgeben(ab A4), die bereits teilgenommen haben, wo also ein Datum hinterlegt ist.
Da sich die Liste ständig ändert, ist Filtern keine Option.

1
Beitrag zum Forumthread
Beitrag zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Wenn kein Datum nächste Zeile durchsuchen
30.06.2017 11:10:31
SF
Hola,
=WENNFEHLER(INDEX(Basisdaten!$B$2:$B$300;AGGREGAT(15;6;ZEILE($A$2:$A$300) -1/(ISTZAHL(Basisdaten!$C$2:$C$300));ZEILE(A1)));"")
Gruß,
steve1da
Anzeige

327 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige