Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Text_Zahlenwert suchen und Zahlen "ablegen"

Text_Zahlenwert suchen und Zahlen "ablegen"
03.01.2009 22:11:00
Lemmi
Hallo zusammen,
ich möchte aus einer drei spaltigen Tabelle Zahlen auslesen, die dann Monatsweise abgelegt werden sollen!
Es soll immer nach einem " Schlüsselwort" (...kann auch eine x beliebige Zahlfolge in der Benennungsliste sein) die Auslesung der Zahlenwerte durchgeführt werden.
Nach dem die Werte gefunden worden sind, sollen diese Werte in die Monats- Tabelle (Tabelle B) übertragen werden!
Kann mann das mit sverweis hinbekommen?
https://www.herber.de/bbs/user/58049.xls
Gruß
Lemmi

3
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Text_Zahlenwert suchen und Zahlen "ablegen"
04.01.2009 01:01:57
{Boris}
Hi Lemmi,
G5:
=SUMMENPRODUKT((TEXT($B$6:$B$17;"MMMM")=G$4)*ISTZAHL(SUCHEN($F5;$C$6:$C$17));$D$6:$D$17)*($F5"")
Formel bis R17 kopieren.
Grüße Boris
AW: Text_Zahlenwert suchen und Zahlen "ablegen"
04.01.2009 14:21:00
Lemmi
Hallo Boris,
1a, genau so wie ich es benötige! Vielen Dank!
...dürfte ich noch "eine" Erweiterung an Dich herantragen?
A) Wie sieht die Formel aus wenn ich die Tabelle B (also die Jahresübersicht) in das Arbeitsblatt 2 verschiebe?
B) Der Tabellen- Inhalt soll etwas übersichtlicher werden. Alle Zellen in dem der Wert 0 erscheint sollen "leer" erscheinen!
kannst Du die Tabelle bzw. die Formel noch so ändern ?
Gruß
Lemmi
Anzeige

339 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige