Microsoft Excel

Herbers Excel/VBA-Archiv

Sverweis und Fehlermeldung "Wert" | Herbers Excel-Forum


Betrifft: Sverweis und Fehlermeldung "Wert" von: Gisela
Geschrieben am: 20.08.2012 11:06:37

Hallo,

was muss ich an folgender Formel ändern, damit die Fehlermeldung "Wert" nicht erscheint, wenn in der Tabelle "thjuli" kein Wert vorhanden ist.

f~WENN($A10="";"";WENN(ISTFEHLER(SVERWEIS($A10;thjuli;38;0));0;SVERWEIS($A10;thjuli;38;0)))+ZÄHLENWENN(C10:AG10;"BW")~f

Vielen Dank für jede Hilfe
Gisela

  

Betrifft: AW: Sverweis und Fehlermeldung "Wert" von: Josef Ehrensberger
Geschrieben am: 20.08.2012 11:31:13


Hallo Gisela,
=WENN($A10="";"";WENN(ISTFEHLER(SVERWEIS($A10;thjuli;38;0));0;SVERWEIS($A10;thjuli;38;0) +ZÄHLENWENN(C10:AG10;"BW"))) 



« Gruß Sepp »



  

Betrifft: AW: Sverweis und Fehlermeldung "Wert" von: Gisela
Geschrieben am: 20.08.2012 12:48:37

Hallo Sepp,

vielen Dank für deine Hilfe.

Hab den Fehler gerade gefunden. In "thjuli" wurde "" und kein Wert 0 angezeigt.



Herzlichen Dank und liebe Grüße

Gisela


Beiträge aus den Excel-Beispielen zum Thema "Sverweis und Fehlermeldung "Wert""