Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Summe wenn Datum erfüllt ist

Summe wenn Datum erfüllt ist
03.12.2019 13:00:42
Siggi
Ich habe in der Zeile 10 ab der Spalte A bis NB ein aufsteigendes Datum zu stehen (A10= 01.01.2020, B10 = 02.01.2020, C10 = 03.01.2020 etc.)
In der Zeile 11 stehen unter dem Datum Zahlen (A11 = 45, B11 = 22, C11 = 11 etc.)
In der Zelle B1 steht ein Datum, das als Start der Berechnung dienen soll (z.B. 01.01.2020)
In der Zeile B2 steht ein Datum, das als Ende der Berechnung dienen soll (z.B. 02.01.2020)
Jetzt möchte in Abhängigkeit dieser Vorgaben (Datum in B1 und B2) die Summierung der Zahlen haben, die in diesem Zeitraum darunter liegen.
Geht das mit einer Formel?

5
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Summe wenn Datum erfüllt ist
03.12.2019 13:04:18
SF
Hola,
ja, mit Summewenns().
Gruß,
steve1da
AW: Summe wenn Datum erfüllt ist
03.12.2019 13:06:28
Siggi
habe ich versucht, klappt aber nicht
AW: Summe wenn Datum erfüllt ist
03.12.2019 13:09:29
Werner
Hallo Siggi,
sollte bei Excel gut aber kein Problem sein:
=SUMMEWENNS(A11:NB11;A10:NB10;">="&B1;A10:NB10;"<="&B2)
Gruß Werner
AW: Summe wenn Datum erfüllt ist
03.12.2019 13:14:12
Siggi
jetzt klappt es, habe das Kaufmannsund beim verketten vergessen. Danke
Gerne u. Danke für die Rückmeldung. o.w.T.
03.12.2019 13:15:17
Werner
Anzeige

319 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige