Summe wenn innerhalb eines Datumsbereiches

Bild

Betrifft: Summe wenn innerhalb eines Datumsbereiches von: Erich
Geschrieben am: 08.02.2005 09:07:22

Hallo

ich habe eine Tabelle,
in der Zahlen eingetragen (Spalte B) werden und
das jeweilige Datum in der Spalte A.

Nun möchte ich eine einfache Übersicht erzeugen,
in der z.B. für den Monat Januar die Summe
(und optional die Anzahl) der Zahlen angezeigt wird.

Es gäbe da grundsätzlich zwei Möglichkeiten:
Entweder ich gebe als Wert den Monat Januar vor oder
einen Datumsbereich (der wäre sogar flexibler).

Mein Problem:
Ich finde keine passende Funktion (außer SUMMEWENN()).
Aber da finde ich die passenden Einträge nicht,
um die Suche auf den Datumsbereich einschränken zu können.

Kann mir jemand helfen ?
VBA ist nicht so mein Ding. Vielleicht gehts mit einer Funktion.

Danke im voraus

Bild


Betrifft: AW: Summe wenn innerhalb eines Datumsbereiches von: Heinz A. Wankmüller
Geschrieben am: 08.02.2005 09:15:15

Hallo Erich,

sieh mal unter
http://www.excelformeln.de
nach. Hier findest du ganz bestimmt das Gesuchte.

Gruß
Heinz


Bild


Betrifft: AW: Summe wenn innerhalb eines Datumsbereiches von: HermannZ
Geschrieben am: 08.02.2005 09:34:05

Hallo Erich,

vieleicht so??
Beispiel;

Summe
 ABCDE
1908     
1909  ges. MonatSummeAnzahl
191001.01.20051001.01.2005603
191102.01.200520   
191203.01.200530   
191301.02.200540   
191402.02.200550   
191503.02.200560   
191604.02.200570   
1917     
Formeln der Tabelle
D1910 : =SUMMENPRODUKT((MONAT(A1910:A1916)=MONAT(C1910))*B1910:B1916)
E1910 : =SUMMENPRODUKT((MONAT(A1910:A1916)=MONAT(C1910))*1)
 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  


Gruß hermann


Bild


Betrifft: Supi !!! von: Erich
Geschrieben am: 08.02.2005 09:49:49

Danke


Bild


Betrifft: AW: Danke für die Rückantwort oT. von: HermannZ
Geschrieben am: 08.02.2005 09:56:47

.


 Bild

Beiträge aus den Excel-Beispielen zum Thema "Spalten in Zeilen umwandeln"