Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
528to532
528to532
Aktuelles Verzeichnis
Verzeichnis Index
Verzeichnis Index
Übersicht Verzeichnisse
Inhaltsverzeichnis

Summe bilden, wenn Datum zwischen x und y

Summe bilden, wenn Datum zwischen x und y
08.12.2004 09:33:01
Nancy
Hallo zusammen,
ich habe eine Tabelle mit den Spalten: Datum, Kostenstelle und Gesamtkosten. Dazu möchte ich die Summe der Gesamtkosten der jeweiligen Kostenstelle bilden, wenn das Datum zwischen z.B. 01.01.04 und dem 31.3.04 liegt. Kann mir jemand dazu helfen?
Vielen Dank, Nancy

3
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Summe bilden, wenn Datum zwischen x und y
08.12.2004 09:38:40
Josef
Hallo Nancy!
ZB.so:
Tabelle2
 ABCD
1DatumKostenstelleGesamtkosten 
201.01.20041 €     1.000,00  
302.01.20042 €     1.500,00  
407.01.20041 €        750,00  
507.01.20042 €        850,00  
615.01.20042 €     1.250,00  
717.01.20041 €     1.200,00  
822.01.20041 €     1.100,00  
922.01.20042 €        900,00  
10    
11    
12vonbisKostenstelleSumme
1301.01.200417.01.20041 €  2.950,00
Formeln der Tabelle
D13 : =SUMMENPRODUKT((A2:A9>=A13)*(A2:A9<=B13)*(B2:B9=C13)*C2:C9)
 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  
Gruß Sepp
Anzeige
Du hast die schnellere Jeanie :-)) o.T.
Ramses
...
AW: Summe bilden, wenn Datum zwischen x und y
Ramses
Hallo Nancy
Tabelle1
 ABCDEFGH
1DatumKostenstelleBetrag  Datum von01.01.2004 
201.01.200440001  Datum bis31.03.2004 
311.01.200440001  Kostenstelle4000 
421.01.200440101  Summe6 
531.01.200440101     
610.02.200440001     
720.02.200440001     
801.03.200440101     
911.03.200440101     
1021.03.200440001     
1131.03.200440001     
1210.04.200440101     
1320.04.200440101     
1430.04.200440001     
1510.05.200440001     
1620.05.200440101     
1730.05.200440101     
1809.06.200440001     
1919.06.200440001     
2029.06.200440101     
2109.07.200440101     
2219.07.200440001     
23        
Formeln der Tabelle
G4 : =SUMMENPRODUKT((A2:A22>=G1)*(A2:A22<=G2)*(B2:B22=G3)*C2:C22)
 
Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  
Gruss Rainer
Anzeige

350 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige