Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Zählen wenn Datumsbereich

Zählen wenn Datumsbereich
13.11.2013 13:18:07
Werner
Hallo Experten,
komme bei meinen Versuchen leider nicht weiter. Meine Tabelle sieht folgendermaßen aus.
In Spalte H5:H100 steht das Datum, wann die Daten erfasst wurden, Format TT.MM.JJJJ
In Spaltde I5:I100 steht entweder ja oder nein.
Jetzt bräuchte ich in Zelle A1 eine Formel die mir ausgibt wie oft im Bereich I5:I100 ein ja steht für den Erfassungszeitraum (H5:H100) vom 01.01.2013 bis 31.01.2013.
Kriegs leider nicht hin.
Danke Werner

3
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Zählen wenn Datumsbereich
13.11.2013 13:24:03
Rudi
Hallo,
=ZÄHLENWENNS(I2:I100;"Ja";H2:H100;">=1.1.2013";H2:H100;" Gruß
Rudi

AW: Zählen wenn Datumsbereich
13.11.2013 14:24:02
Werner
Hallo Rudi, Hallo Hajo
beide Formeln funktonieren bestens, Danke!!
Werner

AW: Zählen wenn Datumsbereich
13.11.2013 13:25:10
Hajo_Zi
Hallo Werner,
=SUMMENPRODUKT((I5:I100="ja")*(H5:H100>="01.01.13"*1)*(H5:H100
Anzeige

312 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige