Live-Forum - Die aktuellen Beiträge
Datum
Titel
19.07.2024 18:36:17
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
492to496
492to496
Aktuelles Verzeichnis
Verzeichnis Index
Verzeichnis Index
Übersicht Verzeichnisse
Inhaltsverzeichnis

Zeiten für Monate und Jahre summieren

Zeiten für Monate und Jahre summieren
05.10.2004 17:27:19
Galenzo
Hallo XL-Freunde,
für eine Arbeitszeit-Übersicht brauche ich eine SCHNELLE Möglichkeit/Formel,
alle Stunden für einen Monat eines Jahres zu addieren.
Mein bisheriger Ansatz war ist eine Matrix-Formel, die auch funktioniert.
Das Problem ist, daß die Berechnung ziemlich lange dauert - die Tabelle ist auch ziemlich lang.
Gibt es eine schneller Möglichkeit, diese Werte entsprechend zu summieren?
Ich freue mich über eure Vorschläge!
.. und Danke!!

6
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
SUMMEWENN
Boris
Hi Galenzo,
...warum postest du nicht deine vorhandene Formel?
Prinzipiell - wenn es um ein BESTIMMTES Jahr geht, dann geht das mit SUMMEWENN wesentlich flotter.
Wie ist also dein Tabellenaufbau?
Grüße Boris
AW: Zeiten für Monate und Jahre summieren
Boris
Hi Galenzo,
da ich weg muss - hier noch schnell eine Variante:
Datümer stehen in Spalte A - zu summierende Werte in Spalte B.
Das Ganze für das Jahr 2004.
Trage irgendwo diese Formel ein und kopier sie noch 11 mal runter:
=SUMMEWENN(A:A;"&gt="&DATUM(2004;ZEILE(A1);1);B:B)-SUMMEWENN(A:A;"&gt"&DATUM(2004;ZEILE(A1)+1;);B:B)
Das ist um Lichtjahre schneller als ne Matrixlösung.
Grüße Boris
Anzeige
AW: Zeiten für Monate und Jahre summieren
Sven
Wie heißt eigentlich der Singular von Daten?
mfg Sven
AW: Zeiten für Monate und Jahre summieren
Boris
Denk mal drüber nach...
Grüße Boris
AW: Zeiten für Monate und Jahre summieren
Sven
Eine weise Antwort.
mfg Sven
AW: DANKE!
Galenzo
genau das ist es - sehr performant!
Danke!

345 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige