Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Jahreszahlen vergleichen und Zählenwenn

Jahreszahlen vergleichen und Zählenwenn
Hartmut_M
Hallo, bitte helft mir bei folgendem Problem:
In Spalte A habe ich Datem eingetragen von 15.05.2011 bis 15.05.2013.
Alle Daten untereinander
In Spalte C steht in verschiedenen Zeilen der Buchstabe "U".
Ich möchte nun zählen, wie oft kommt der Buchstabe "U" vor in der Zeit unseres aktuellen Jahres.
Habe es hiermit versucht:
=SUMMENPRODUKT(JAHR($A$3:$A$5000)=JAHR(HEUTE())*(C3:C5000="U"))
Funktioniert aber nicht. Wo liegt mein Fehler?
Danke für jede Hilfe.
Hartmut

2
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Benutzer
Anzeige
AW: Klammersetzung
24.05.2012 16:32:13
Sheldon
Hallo Hartmut,
da fehlt ein Klammernpaar.
=SUMMENPRODUKT((JAHR($A$3:$A$5000)=JAHR(HEUTE()))*(C3:C5000="U"))
Gruß
Sheldon
AW: Klammersetzung
24.05.2012 16:39:05
Hartmut_M
Hallo Sheldon,
vielen Dank für die schnelle Hilfe. Funktioniert jetzt so wie es soll.
Der Abend ist gerettet.
Gruß Hartmut
Anzeige

307 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige