Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Datums probleme in Zellen

Datums probleme in Zellen
Georges974
Hallo,
Ich habe versucht meine Zellen herzustellen (...versucht!wie stellt man hier eine Tabelle sauber her?)
|D=Ankunft | E=Abfahrt | | I=Tag/Mon| J=Monat | K=Näch/Mon | L=Näch Mon | M=Tage
---+----------------+----------------+-+-------------+------------+----------------+-----------------+-----------+
21| 31/05/2012 | 05/06/2012 | | 1 | mai | 5 | juni | 6 |
22| -------------- | ------------- | | 1 | januar | 0 | ---- | 1 |
in Zelle I21: =WENN(MONAT(E21)>MONAT(D21);TAG(MONASENDE(D21;0)+1-TAG(D21));(E21-D21+1))
J21: =D21
K21: =WENN(L21=0;0;E21-J21)
L21: =WENN(MONAT(E21)>MONAT(D21);E21+31-(TAG(E21+31));0)
M21: =SOMME(I21;K21)
Wen in D22 KEINE Ankunft/Abfahrt steht sollte in I22 =0(oder nichts) und in J22-M22 nichts stehen.
Wenn in den Monatszellen 0 steht habe ich keine matrixprobleme aber hier komme später noch zurück.
Im Moment Viele Dank für die Hilfe.
Georges
Vielen Dank

5
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Benutzer
Anzeige
AW: Datums probleme in Zellen
08.07.2012 10:17:38
Josef

Hallo Georges,
solltest du nicht zuerst mal hier https://www.herber.de/forum/messages/1270241.html antworten?
Da findest du auch eine Link zum Tabellentool.
Ansonsten ist eine Beipsieltabelle sinnvoller, als dieses "gekritzle"

« Gruß Sepp »

Anzeige
AW: Datums probleme in Zellen
08.07.2012 13:35:47
Georges974
Hallo Sepp,
Ansonsten ist eine Beipsieltabelle sinnvoller, als dieses "gekritzle"

Wie kann ich den eine vernünftige Beispieltabelle herstellen oder soll ich das Excel Blatt schicken?
Die Formel sind "fast"richtig.
Danke
Georges
AW: Datums probleme in Zellen
08.07.2012 17:04:04
Josef

Hallo Georges,
mit Beispieltabelle meine ich natürlich eine Tabelle in einer Excel-Datei, diese kannst du über diesen Link
Hier gehts zum File-Upload
hochladen.

« Gruß Sepp »

Anzeige
AW: Datums probleme in Zellen
09.07.2012 06:50:12
Georges974
Hallo Sepp,
Zuerst mal Danke für die Tipp:
Hier die Datei.
https://www.herber.de/bbs/user/80901.xlsx
Erklärung:
1.- DRUCK-CIVIS
Für die die Steuer brauche ich Halbjährlich (2x pro Jahr) die vollgenden Kolonen:
Titel: $O1 bis $O7
Kolonen $D9 bis $F25 und $F25 bis $X25 (nicht $Y!)
2.-DRUCK
Wir DRUCK-CIVIS mit $Y
3.-NORMAL
Alles.
Bemerkung:
-Vielleicht kann man die Formel in $I verbessern (meine Idee)
-Die Linie $A8 -Année 2012 muss man vielleicht Anpassen.
-Wen mehr oder weniger Kunde $C muß man die Tabelle anpassen.
Vielen Dank für deine Verbesserung.
Gruß
Georges
Anzeige
AW: Datums probleme in Zellen
11.07.2012 15:24:34
Georges974
Vielen Dank an alle die mir geholfen haben.
Es hat geklappt mit "Druck"!
Gruß
Georges974

312 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige