Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Verschiedene Datumsfromate in einer Zelle?

Verschiedene Datumsfromate in einer Zelle?
28.09.2017 21:27:48
Burghard
Hallo,
meine Frage: Kann ich eine Zelle mit unterschiedlichem Datumsformat per Bedingter Formatierung darstellen?
Beispiel (Zelle B21). Formel ist:
=WENN(B22="";TEXT(DATUM(JAHR(1);MONAT(1)+9;TAG(0));"MMMM");
=WENN(B22"";TEXT(DATUM(JAHR(1);MONAT(1)+9;TAG(0));"TT.MM.JJJJ"))
Anmerkung: Geht so nicht.
Oder gibt es einen anderen Weg, das Datumsformat in Zelle B21 verschieden darzustellen, abhängig davon, ob B22 leer ist oder nicht?
Ich habe (noch) Excel 2000. Hilfe wäre nett.
Grüße
Burghard

2
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Verschiedene Datumsfromate in einer Zelle?
28.09.2017 21:46:20
Sepp
Hallo Burghard,
was hat das mit bedingter Formatierung zu tun?
Tabelle2

 BC
19  
20 30.09.1900
21  
221 

Formeln der Tabelle
ZelleFormel
C20=WENN(B22="";TEXT(DATUM(JAHR(1); MONAT(1)+9;TAG(0)); "MMMM"); TEXT(DATUM(JAHR(1); MONAT(1)+9;TAG(0)); "TT.MM.JJJJ"))


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4.8
Gruß Sepp

Anzeige
AW: Verschiedene Datumsformate in einer Zelle?
28.09.2017 23:36:44
Burghard
Danke für die Hilfe, Sepp!
Grüße
Burghard

331 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige