Microsoft Excel

Herbers Excel/VBA-Archiv

Verschiedene Datumsfromate in einer Zelle?


Betrifft: Verschiedene Datumsfromate in einer Zelle? von: Burghard
Geschrieben am: 28.09.2017 21:27:48

Hallo,

meine Frage: Kann ich eine Zelle mit unterschiedlichem Datumsformat per Bedingter Formatierung darstellen?
Beispiel (Zelle B21). Formel ist:
=WENN(B22="";TEXT(DATUM(JAHR(1);MONAT(1)+9;TAG(0));"MMMM");
=WENN(B22<>"";TEXT(DATUM(JAHR(1);MONAT(1)+9;TAG(0));"TT.MM.JJJJ"))
Anmerkung: Geht so nicht.

Oder gibt es einen anderen Weg, das Datumsformat in Zelle B21 verschieden darzustellen, abhängig davon, ob B22 leer ist oder nicht?
Ich habe (noch) Excel 2000. Hilfe wäre nett.

Grüße
Burghard

  

Betrifft: AW: Verschiedene Datumsfromate in einer Zelle? von: Sepp
Geschrieben am: 28.09.2017 21:46:20

Hallo Burghard,

was hat das mit bedingter Formatierung zu tun?

Tabelle2

 BC
19  
20 30.09.1900
21  
221 

Formeln der Tabelle
ZelleFormel
C20=WENN(B22="";TEXT(DATUM(JAHR(1); MONAT(1)+9;TAG(0)); "MMMM"); TEXT(DATUM(JAHR(1); MONAT(1)+9;TAG(0)); "TT.MM.JJJJ"))


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4.8



Gruß Sepp



  

Betrifft: AW: Verschiedene Datumsformate in einer Zelle? von: Burghard
Geschrieben am: 28.09.2017 23:36:44


Danke für die Hilfe, Sepp!

Grüße
Burghard


Beiträge aus den Excel-Beispielen zum Thema "Verschiedene Datumsfromate in einer Zelle?"