Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Mehrere WENN UND in einer Zelle

Mehrere WENN UND in einer Zelle
Dirk
Guten Morgen.
Wie bekomme ich diese einzelnen Formeln in eine Zelle?
=WENN(UND(C3=3;K2<36);"130 €")~f~
~f~=WENN(UND(C3=3;K2>35;K2<48);"145 €")~f~
~f~=WENN(UND(C3=3;K2>47;K2<61);"160 €")~f~
~f~=WENN(UND(C3=3;K2>60);"175 €")~f~
~f~=WENN(UND(C3=10;K2<36);"225 €")
Ich probiere schon seit 1 Stunde, lese die Hilfeseiten, aber ich komme nicht auf die Lösung, die sicherlich ganz einfach ist.

4
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Benutzer
Anzeige
AW: Mehrere WENN UND in einer Zelle
19.04.2011 10:00:43
ohne
Hallo,
Zelle mit Währung € formatieren:
=(UND(C3=3;K235;K247;K260)*175) +(UND(C3=10;K2

AW: Mehrere WENN UND in einer Zelle
19.04.2011 10:04:12
Hajo_Zi
Hallo Dirk,
=WENN(C3=3;WENN(K235;K247;K260; "175 €";WENN(K2

AW: Mehrere WENN UND in einer Zelle
19.04.2011 10:09:42
Uwe
Hallo,
die Lösung mit der Summe der Wahrheitswerte ist auf jeden Fall besser und übersichtlicher, aber ich habe mal eine passende WENN-Verschachtelung gebastelt, bevor ich diese Lösung gesehen habe. Damit es nicht umsonst war:
=WENN(UND(C3=10;K2<36);"225 €";WENN(C3=3;WENN(K2<36;"130 €";WENN(UND(K2>35;K2<48); "145 €";WENN(UND(K2>47;K2<61);"160 €";WENN(K2>60;"175 €";""))));"C3 weder 3 noch 10/K2< 36")
Sollte eigentlich auch klappen. Aber WENN-Verschachtelungen sind immer sehr unschön.
Gruß
Uwe
(:o)
Anzeige
AW: Mehrere WENN UND in einer Zelle
19.04.2011 10:15:05
Dirk
D A N K E
Der Tag ist gerettet und Ostern kann kommen :)

422 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige