Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Kalender 2015 - Zellen färben

Kalender 2015 - Zellen färben
01.04.2015 11:57:15
Philipp
Hallo zusammen,
ich tüfftle jetzt schon seit einiger Zeit an meiner Excel rum und komme nicht ganz auf mein Ergebnis :(
Kann mir jemand ne Hilfestellung zu folgenden Vorhaben geben...?
Wie kann ich das einstellen, dass sich die einzelnen Tage in meinem Kalender automatisch gelb einfärben, wenn das Datum bzw. der Zeitraum unter Veranstaltungen auftaucht?
Hier noch meine Datei
https://www.herber.de/bbs/user/96798.xlsx
Bin über jede noch so kleine Hilfe dankbar...
Gruß
Philipp H.

6
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Kalender 2015 - Zellen färben
01.04.2015 12:10:19
SF
Hola,
F12 bis BZ60 markieren.
Als Formel in der bed. Formatierung:
=SUMMENPRODUKT(($CG$7:$CG$62=F12)*(F12""))
Gruß,
steve1da

Du hast Zeile(62) vergessen ;-) kwT
01.04.2015 12:15:48
Matthias

AW: Du hast Zeile(62) vergessen ;-) kwT
01.04.2015 12:44:07
Philipp
Perfekt, hat geklappt!
Vielen Dank!

AW: Du hast Zeile(62) vergessen ;-) kwT
01.04.2015 13:02:36
SF
Hola,
si. Danke Matthias!
Gruß,
steve1da

AW: Kalender 2015 - Zellen färben
01.04.2015 13:22:46
Philipp
Eine Frage habe ich doch nocht...
wie kriege ich die spalten CQ und CS mit in die bedingte Formatierung!
Also sprich die zweite Spalte der Veranstaltungen?
Vorab vielen DANK...

AW: Kalender 2015 - Zellen färben
01.04.2015 13:40:25
SF
Hola,
das wäre dann eine ODER Abfrage:
=SUMMENPRODUKT((($CG$7:$CG$62=F12)+($CQ$7:$CQ$62=F12)) *(F12"")) 
Gruß,
steve1da
Anzeige

303 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige