Microsoft Excel

Herbers Excel/VBA-Archiv

WVERWEIS(A$1;Export!$A:$BD;3;0)Zellen weiterzählen

Betrifft: WVERWEIS(A$1;Export!$A:$BD;3;0)Zellen weiterzählen von: Andreas
Geschrieben am: 19.08.2004 12:54:12

Hallo,

ich möchte die u.g. Formel so erweitern das die Formel mit STRG C und STRG V bei der Ziffer 2 hochgezählt wird.
Zelle A1=WVERWEIS(A$1;Export!$A:$BD;2;0)

z.b.: A2 = WVERWEIS(A$1;Export!$A:$BD;3;0)
A3 = WVERWEIS(A$1;Export!$A:$BD;4;0)

Hat jemand vielleicht eine Idee?

Gruß Andreas

  


Betrifft: A1: statt 2: ZEILE(A1) und dann runterkopieren. von: Boris
Geschrieben am: 19.08.2004 13:21:33

Grüße Boris


  


Betrifft: Natürlich ZEILE(A2) und nicht ZEILE(A1)...oT von: Boris
Geschrieben am: 19.08.2004 13:22:11




  


Betrifft: AW: Natürlich ZEILE(A2) und nicht ZEILE(A1)...oT von: Andreas
Geschrieben am: 19.08.2004 13:31:54

Hallo Boris,

Danke für den Tipp läuft prima.


Gruß Andreas