Herbers Excel-Forum - das Archiv

Um 0:00 Uhr Datum in andere Zelle ausgeben

Bild

Betrifft: Um 0:00 Uhr Datum in andere Zelle ausgeben
von: Norbert

Geschrieben am: 20.04.2005 16:14:10
Hallo!
In Zelle A1 steht 0:00
.
.
.
in Zelle A24 steht 23:00
ich möchte einfach in einer neuen Spalte das aktuelle Datum (also das neue um 0:00 Uhr) bsp. 20.04.04 ausgegeben haben. Aber nur um 0:00 Uhr bei allen anderen Stunden sollen die Zeilen leer bleiben.
Bitte wie?
Bild

Betrifft: AW: Um 0:00 Uhr Datum in andere Zelle ausgeben
von: Michael Reich

Geschrieben am: 20.04.2005 16:29:48
Hallo Norbert,
Stunden werden intern in Excel als Nachkommastellen gespeichert.
In Zelle B1 könntest Du damit z.B.:
=WENN(A1=GANZZAHL(A1);A1;"")
schreiben. B1 wäre dann als Datum zu formatieren. In die anderen Zellen entsprechend fortschreiben.
Gruß Micha
Bild

Betrifft: AW: Um 0:00 Uhr Datum in andere Zelle ausgeben
von: Norbert
Geschrieben am: 20.04.2005 18:09:35
Viiiieelen Dank - nun muß ich das Datum nicht mehr per Hand setzen!
 Bild
Excel-Beispiele zum Thema "Um 0:00 Uhr Datum in andere Zelle ausgeben"
Blätter in andere Arbeitsmappen kopieren Variablenübergabe in andere Arbeitsmappen
Bezüge auf Namen in anderen Mappen aufheben Blattinhalt von einer zur anderen Arbeitsmappe kopieren
Sicherungskopie in einem anderen Verzeichnis erstellen Teilergebnisse einer Serie von Tabellen in anderes Blatt kopieren
Bei Eingabe andere Werte löschen Eintragungen im 1. Blatt in andere Blätter übernehmen
Währung in der Systemsteuerung/Ländereinstellungen umstellen Zeile mit aktiver Zelle in anderes Blatt kopieren