SummeWenn-Problem

Bild

Betrifft: SummeWenn-Problem
von: Susanne
Geschrieben am: 20.04.2005 16:16:17
Hallo,
habe ein kleines Summe-Wenn oder vielleicht auch anders zu lösendes Problem:
Beispiel:
Spalten haben die Überschriften Kategorien A bis F
Unterhalb stehen jeweils Werte
Als Auswertung soll es möglich sein, die Summe aller Werte zu bilden, von allen Spalten über denen A steht.
A B c A
1 2 5 6
Ergebnis der Abfrage nach Kategorie A sollte dann sein: 7
Mit SummeWenn krieg ichs nicht hin.
Danke für Tipps!

Bild

Betrifft: AW: SummeWenn-Problem
von: Michael Reich
Geschrieben am: 20.04.2005 16:23:21
Hallo Susanne,
Wenn Deine Werte im Bereich von z.B. A1 bis D2 stehen, wäre die Funktion:
=SUMMEWENN(A1:D1;"A";A2:D2)
SummeWenn unterscheidet dabei nicht nach Groß- und Kleinschreibung.
Gruß Micha
Bild

Betrifft: =SUMMEWENN(1:1;"A";2:2)
von: WF
Geschrieben am: 20.04.2005 16:23:36
.
Bild

Betrifft: =SUMMEWENN(A1:D1;"A";A2:D2) -- owT
von: Luc:-?
Geschrieben am: 20.04.2005 16:26:21

 Bild

Beiträge aus den Excel-Beispielen zum Thema "Um 0:00 Uhr Datum in andere Zelle ausgeben"