Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

ZÄHLENWENNS mit Datum im Datumsbereich

ZÄHLENWENNS mit Datum im Datumsbereich
15.06.2018 16:50:11
Jenny
Hallo zusammen,
Komme hier leider nicht weiter.
Möchte über ZÄHLENWENNS mit 3. Kriterien (Ort/ Produkt/ Datum) von einem anderen Datenblatt zählen. Ort und Produkt ist kein Problem, aber das Datum! Da ich auf dem anderen Datenblatt das Datum aus Start und End Datum besteht und ermitteln muss ob es im Range ist oder nicht.
Mit dieser Formel komme ich leider nicht weiter…
=ZÄHLENWENNS(Eingabe!$C:$C;A4;Eingabe!$G:$G;B4)=WENN(UND(C1>=RBEingabe[@[Start Datum]]; C1 Danke im Voraus und LG JJ

3
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: ZÄHLENWENNS mit Datum im Datumsbereich
15.06.2018 17:41:44
Günther
Moin Jenny,
ohne Muster-xlsx ist das viel Spekulatius ... ;-)
AW: ZÄHLENWENNS mit Datum im Datumsbereich
15.06.2018 18:47:59
Rolf
Hallo Jaques/Jenny
..ohne Zählenwenns:
vergib Namen für die Datumsspalten im Blatt Eingabe, z.B SDat und EDat und lege eine zusätzliche Spalte an, in der Du die Formel =Location&Product hinterlegst; Name der Spalte: z.B. LocProd
wechsle ins Blatt Kalender und füge nach Spalte B 2 zus. Spalten ein.
in C2: =INDEX(SDat;VERGLEICH($A2&$B2;LocProd;0))
in D2: =INDEX(EDat;VERGLEICH($A2&$B2;LocProd;0))
und runterziehen
in Deinem gewünschten Bereich z.B. E2:IU100 fügst Du eine bed. Formatierung ein,
Formel: =UND(E$1>=$C2;E$1 Spalte C und D kannst Du ausblenden.
so sollte es klappen,
Gruß Rolf
Anzeige
AW: ZÄHLENWENNS mit Datum im Datumsbereich
16.06.2018 11:02:55
Hajo_Zi
Hallo Rolf,
lasse den Fragesteller entscheiden ob offen.
Es ist heute nicht mehr üblich eine Rückmeldung zu geben und so ist der Beitrag über 6 Tage offen.

Beiträge von Werner, Luc, robert, J.O.Maximo und folgende lese ich nicht.

336 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige