Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Formel: Summe= Monat, Jaht und Text

Formel: Summe= Monat, Jaht und Text
14.12.2008 10:38:00
Frank
Hallo, bräuchte mal eure Hilfe.
Habe eine Tabelle und möchte nur die Anzahl des Textes die in A stehen
aber nur von bestimmtem Jahr und Monat
es wird erst in M der Monat gesucht den ich in B2 eingebe
dann das Jahr in M das ich in F1 eingebe
und nun der Text der in A steht.
=SUMME((MONAT(IB!M2:M964)=B2)*(JAHR(IB!M2:M964)=F1)*(A41))
Hoffe ihr könnt mir helfen.
Danke schon mal
Frank

1
Beitrag zum Forumthread
Beitrag zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Formel: Summe= Monat, Jaht und Text
14.12.2008 14:58:00
M@x
Hi Frank
es wäre hilfreich, wenn du deine Tabelle (bzw einen Teil davon) reinstellst
mit dem A41-Text kapier ich das nicht,
außerdem brauchst du wahrscheinlich Summenprodukt
eventuel muß die Formel so ähnlich ausschauen (verrät mir die Glaskugel )
=SUMMENPRODUKT((MONAT(B7:B20)=B2)*(JAHR(B7:B20)=F2)*(A7:A20=D2))
Gruss
M@x
Anzeige

322 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige