Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
724to728
724to728
Aktuelles Verzeichnis
Verzeichnis Index
Verzeichnis Index
Übersicht Verzeichnisse
Inhaltsverzeichnis

Verschachtelte SummeWenn mit zus. Datumsabfrage

Verschachtelte SummeWenn mit zus. Datumsabfrage
27.01.2006 15:45:21
Marius
servus zusammen
beiss mir wiedereinmal die zähne an einer formel aus. vielleicht kann mir jemand "da draussen" helfen...
ich habe eine verkaufsstatistik über den zeitraum vom 01.01. - 31.01.06 mit rund 2'000 zeilen (jede zeile steht für einen verkauf).
in der ersten spalte steht das datum (das aber mehrfach vorkommen kann). in einer zweiten spalte steht die artikelbezeichnung. und in der dritten spalte steht den umsatz.
beispiel:
16.01.06 AB123 1'000 EUR
16.01.06 AC004 5'000 EUR
18.01.06 AD006 3'000 EUR
usw., usw.
nun die problematik. wir besitzen ein wochenreporting. das heisst, ich muss nun den umsatz für die folgenden perioden Woche 1 (01.-08.01.06), Woche 2 (9.-15.01.06), Woche 3 (16.-22.01.06) und Woche 4 (23.-31.01.06) je artikel summiert bekommen...
habe es mit summenprodukt versucht, bekomme aber immer eine fehlermeldung...
weiss jemand eine lösung? danke.
marius

4
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Verschachtelte SummeWenn mit zus. Datumsabfrag
27.01.2006 16:04:53
Peter
Servus,
evtl. so.
Tabelle1
 ABCD
816.01.2006ab1231000 
916.01.2006ac0045000 
1018.01.2006ad0063000 
1101.02.2006ab1232000 
12Datum minDatum maxArtikelErgebnis
1309.01.200616.01.2006ab1231000
Formeln der Tabelle
D13 : =SUMMENPRODUKT(($A$8:$A$11>=A13)*($A$8:$A$11<=B13)*($B$8:$B$11=C13)*$C$8:$C$11)
 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  
MfG Peter
Anzeige
AW: Verschachtelte SummeWenn mit zus. Datumsabfrag
30.01.2006 08:53:01
Marius
servus peter - vielen dank für die hilfe. die formel funktioniert...
AW: Verschachtelte SummeWenn mit zus. Datumsabfrage
29.01.2006 15:01:22
Peter
Hallo Marius,
was hälst du von einer VBA-Lösung - siehe Anlage
https://www.herber.de/bbs/user/30482.xls
Viele Grüße Peter
Eine kurze Nachricht, ob es läuft, wäre nett - danke.
AW: Verschachtelte SummeWenn mit zus. Datumsabfrage
30.01.2006 08:56:31
Marius
hallo peter feustel
vielen dank für deine hilfe. da ich mich bei makros nicht so ausskenne, habe ich zur lösung meines problems die summenproduktformel eingesetzt.

344 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige