Anzeige
Archiv - Navigation
1352to1356
Aktuelles Verzeichnis
Verzeichnis Index
Übersicht Verzeichnisse
Vorheriger Thread
Rückwärts Blättern
Nächster Thread
Vorwärts blättern
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Wenn dann Text

Wenn dann Text
30.03.2014 16:47:47
Werner
Hallo Forum,
einmal mehr benötige ich eure Hilfe.
Ich möchte, dass in den Zellen C8:F8 (H8:L8, N8:R8, T8:U8, W8:Y:8 und Z8) der Text „done“ ausgegeben wird, wenn in den Zelle der identische Wert ausgegeben wird wie der in den jeweiligen Zellen C3 (H3, N3, T3, W3 und Z3) eingetragene Wert.
=WENN(((C15+C23+C31+C39+C47+C55+C63)=C3);C8;"done")
https://www.herber.de/bbs/user/89923.xlsx
Es wird zwar der Text ausgegeben, jedoch auch dann, wenn der Wert wir in Zelle C3 nicht identisch ist.
Wer zeigt mir meinen Denkfehler auf?
Danke für eure Hilfe
Gruß
Werner

4
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
eine Möglichkeit...
30.03.2014 17:27:21
rolfk
Hallo Werner,
bin mir nicht sicher, ob ich Dich richtig verstanden habe. Aber eine Möglichkeit wäre:
=WENN(C15+C23+C31+C39+C47+C55+C63=$C3;"done";C15+C23+C31+C39+C47+C55+C63)
in Zelle C8. Die kannst Du dann in d8:f8 kopieren. Wenn du diese dann in H8 kopiert hast musst Du in der Formel $C3 durch $H3 ersetzten, kann kannst Du sinngemäß weiter kopieren....
Gruß Rolf

AW: eine Möglichkeit...
31.03.2014 00:49:58
werner
Hallo Rolf,
Danke für Deine Hilfe. Jetzt funktioniert es.
Nach dem Text müssen demnach die einzelnen Zellen nochmals aufgeführt werden. Kannst Du mir erklären warum das so sein muss?
Würde es gerne verstehen.
Nochmals Danke für Deine Hilfe.
Gruß
Werner

Anzeige
AW: eine Möglichkeit...
31.03.2014 01:45:20
Oberschlumpf
Hi Werner
Erklärung:
Bedingung
=WENN(C15+C23+C31+C39+C47+C55+C63=$C3;
wenn Bedingung wahr, dann
"done";
wenn Bedingung nicht wahr, dann
C15+C23+C31+C39+C47+C55+C63)
in mehr Wörtern
Wenn die Summe von C15+C23+C31+C39+C47+C55+C63 gleich dem Wert in $C3 ist
dann zeige "done" an
Wenn die Summe von C15+C23+C31+C39+C47+C55+C63 NICHT gleich dem Wert in $C3 ist
dann zeige die Summe von C15+C23+C31+C39+C47+C55+C63 an, die ja ein anderer Wert als in $C3 ist
Hilfts?
Ciao
Thorsten

AW: eine Möglichkeit...
31.03.2014 08:05:11
Werner
Hi Thorsten,
Danke für die sehr ausführliche gute Erklärung.
Ubd schon wieder habe ich etwas dazugelernt :-).
Werner
Anzeige

335 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige