=wenn (von bis)?

Bild

Betrifft: =wenn (von bis)? von: mayk
Geschrieben am: 02.03.2005 21:15:20

ich habe diese formel eingegeben und in der gewünschten zelle steht nur #wert#
=WENN(D30:D220=1;N225;"")

kann man kein, von bis ,in dieser formel verwenden und wenn doch wie

gruß mayk

Bild


Betrifft: AW: =wenn (von bis)? von: Hajo_Zi
Geschrieben am: 02.03.2005 21:21:02

Hallo mayk,

soll in den Zellen D30:D220 in jeder Zelle 1 stehen, dann benutze doch Zählenwenn


Bitte keine Mail, Probleme sollten im Forum gelöst werden.
Microsoft MVP für Excel
Das Forum lebt auch von den Rückmeldungen.
Betriebssystem XP Home SP2 und Excel Version 2003 SP1.




Bild


Betrifft: AW: =wenn (von bis)? von: mayk
Geschrieben am: 02.03.2005 21:30:52

hallo hajo
habe ich noch nicht mit gearbeitet =zählenwenn(?)
würdest du mir auf die sprünge helfen?
gruß mayk


Bild


Betrifft: AW: =wenn (von bis)? von: GeorgK
Geschrieben am: 02.03.2005 21:31:18

Hallo,

was soll denn die =1 bedeuten. Soll das ein Ergebnis sein oder in jeder Zelle der Eintrag 1?
Grüße
GeorgK


Bild


Betrifft: AW: =wenn (von bis)? von: Peter W
Geschrieben am: 02.03.2005 21:36:24

Servus,

oder =wenn(summewenn(d30:d220;1;d30:d220)=190;n225;"")

MfG


Bild


Betrifft: AW: =wenn (von bis)? von: mayk
Geschrieben am: 02.03.2005 21:42:43

in jeder zelle der eintrag das heist wenn in jeder dieser zelle eine eins auftaucht möchte ich in einer anderen zelle mit einem besteimmten wert rechnen.genauso wenn 2 oder 3 oder..., das problem ist das ich diese werte durch einen autofilter aussortieren lasse ich aber immer in zelle d 226 mit einem wert rechnen muß der verschieden mit 1,2,oder 3... verbunden ist
=wenn in spalte d=1 dann in d226 89
=wenn in spalte d=2 dann in d226 142 usw
in spalte d stehen aber alle von 1-14 ich lasse mir nur über den autofilter mal alle daten in deren spalte d eine1 steht und mal mit 2usw.
und genau dann muß ich mal wenn 1 steht mit 89 rechnen und wenn2 steht mit142 rechnen
gruß mayk


Bild


Betrifft: AW: =wenn (von bis)? von: Markus
Geschrieben am: 02.03.2005 22:09:44

Hallo mayk,

Dann veruch doch mal mit SVERWEIS weiterzukommen.

Gruß
Markus


Bild


Betrifft: erledigt danke euch allen!!o.T. von: mayk
Geschrieben am: 02.03.2005 22:34:27




 Bild

Beiträge aus den Excel-Beispielen zum Thema "per VBA Werte aus einer zelle auslesen"