Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
156to160
156to160
Aktuelles Verzeichnis
Verzeichnis Index
Verzeichnis Index
Übersicht Verzeichnisse
Inhaltsverzeichnis

Summe von Text in Spalten

Summe von Text in Spalten
10.09.2002 15:22:21
Richard
Hallo an die Experten-Runde,

ich habe ein (wahrscheinlich) sehr einfaches Problem.

Ich möchte mit der Funktion SUMME ermitteln, wie oft ein bestimmter Text in einer Spalte vorkommt. Ich habe dies einmal mit dieser Funktion gesehen.

Beispiel: Einladung

A1: kommt
A2: kommt nicht
A3: kommt nicht
A4: kommt
A5: kommt

Dieses Ergebnis möchte ich ermitteln: SUMME aller "kommt" ist ??? (also hier 3)

Danke, Ritchie

4
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
Re: Summe von Text in Spalten
10.09.2002 15:25:19
Harald Kapp
Hallo Ritchie,
=ZÄHLENWENN(A1:A5;"kommt")

Gruß Harald

Re: Summe von Text in Spalten
10.09.2002 15:28:00
Richard
Danke Harald,
jetzt fällt es mir wieder wie "Schuppen von den Haaren".
Re: Summe von Text in Spalten
10.09.2002 15:28:09
Sonja
Lieber Ritchie

nimm die Funktion Zählenwenn
=ZÄHLENWENN(A1:A5;"kommt")

Das Resultat ist 3

Gruss Sonja

Re: Summe von Text in Spalten
10.09.2002 15:42:18
Richard
Danke Sonja !!!
Anzeige

417 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige