Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
536to540
536to540
Aktuelles Verzeichnis
Verzeichnis Index
Verzeichnis Index
Übersicht Verzeichnisse
Inhaltsverzeichnis

Text und Formel in einer Zelle

Text und Formel in einer Zelle
23.12.2004 10:34:18
cabbydit
Hi all,
kann ich in einer zelle einen text und eine formel eingeben und dabei das ergebnis der formel anzeigen lasse?
also etwa so:
in zelle a4 trage ich ein: Summe, summe(a1:a3)
in den zellen a1 bis a3 stehen zum bsp jeweils eine 1
nun soll in a4 folgendes stehen: Summe, 3
wie geht das, bin füer jeden hinweis dankbar :-)
gruß, andre

8
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Text und Formel in einer Zelle
23.12.2004 10:37:31
Heiko
hallo andre, entweder der inhalt der zelle kommt durch eine formel zustande oder du gibst ihn ein. beides geht natürlich nicht.
frohe Weihnachten!
AW: Text und Formel in einer Zelle
23.12.2004 10:38:46
cabbydit
schade, aber trotzdem danke :-)
auch frohe w-nachten und guten rutsch.....
andre
AW: Text und Formel in einer Zelle
Galenzo
Hallo,
du kannst aber in eine Zelle deine Formel schreiben und in der ANchbarzelle berechnen lassen. So:
(STRG+F3) NAMEN definieren, z.B. "formel" bezieht sich auf: =AUSWERTEN(Tabelle1!A1)
in A1: 1+2-3*....
in B1: =formel
Ergänzung: und wenn du in C1 schreibst =A1 & " ergibt: " & B1 hast du beides in EINER Zelle!
Viel Erfolg!
Anzeige
AW: Text und Formel in einer Zelle
cabbydit
hi do folks :-)
weihnachten ist überstanden und mein excel problem ist gelöst.
euch vielen dank, alle vorschläge funktionieren supi
gruß, andre
AW: Text und Formel in einer Zelle
23.12.2004 12:08:00
Andreas
Hallo Andre,
meinst Du das?
Trage in die Zelle A4 folgendes ein
="Summe, "&summe(A1:A3)
Grüße
Andreas
AW: Text und Formel in einer Zelle
PeterW
Hallo Andre,
das geht so:
="Summe "&SUMME(A1:A3)
Gruß
Peter
AW: Text und Formel in einer Zelle
Heiko
ja, peterw hat natürlich recht. ich hab wohl deine frage nicht verstanden.
wenn immer nur summe das wort ist dass dort stehen soll dann: ="Summe"&summe(A1:A3)
Alles was so wiedergegeben werden soll wie du es eingibst, musst du mit Anführungsstrichen begrenzen.
Anzeige
Warum nicht einfach über das Zellformat?
Boris
Hi,
benutzerdefiniertes Format:
"Summe: "0
Und in der Zelle steht nur die Formel =SUMME(A1:A3)
Grüße Boris

491 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige