Microsoft Excel

Herbers Excel/VBA-Archiv

Zählenwenn


Betrifft: Zählenwenn von: MarC
Geschrieben am: 23.09.2019 21:02:19

Guten Abend,

ich habe ein Problem mit einer Zählenwenn Funktion. Und zwar suche ich im Blatt 1 in der Spalte O2 bis O17000 nach dem Begriff der in A2 steht wenn dieser gefunden wird muss im Blatt 1 in der Spalte L auch noch ein PASS stehen. Mit einer UND Verknüpfung habe ich es nicht hinbekommen. Aktuell sieht meine Formel so aus:

=ZÄHLENWENN(Sheet1!O2:O17000;A2)

Könnte mir hierbei bitte jemand helfen?

  

Betrifft: AW: Zählenwenn von: SF
Geschrieben am: 23.09.2019 21:12:31

Hola,

bei Excel gut sollte man auch Zählenwenns() kennen.

Gruß,
steve1da


  

Betrifft: Schau Dir ZÄHLENWENNS an... von: Boris
Geschrieben am: 23.09.2019 21:13:16

Hi,

die Funktion ZÄHLENWENNS wurde dafür seinerzeit geschaffen.

VG, Boris


  

Betrifft: Vielen Dank von: MarC
Geschrieben am: 23.09.2019 21:21:05

Ah vielen Dank euch beiden


Beiträge aus dem Excel-Forum zum Thema "Zählenwenn"