Live-Forum - Die aktuellen Beiträge
Datum
Titel
17.06.2024 19:56:24
17.06.2024 19:39:46
Anzeige
Archiv - Navigation
1300to1304
Aktuelles Verzeichnis
Verzeichnis Index
Übersicht Verzeichnisse
Vorheriger Thread
Rückwärts Blättern
Nächster Thread
Vorwärts blättern
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Formel Anzahl zählen aber pro Zeile nur einmal

Formel Anzahl zählen aber pro Zeile nur einmal
20.02.2013 14:26:00
Roger
Hallo liebe Excelfreunde,
Ich komme nicht mehr weiter und hoffe auf euch
In den Zellen I14:N5000 stehen manchmal Zahlen, manchmal keine oder manchmal sogar bis zu sechs Zahlen pro Zeile.
Ich möchte jetzt, die Anzahl Zeilen ermitteln und die Zeilen zählen in welchen eine Zahl steht.
Mit der Formel
=TEILERGEBNIS(2;I14:N5000)
erhalte ich die gesamte Anzahl der Zahlen.
Besten Dank für die Hilfe

4
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Formel Anzahl zählen aber pro Zeile nur einmal
20.02.2013 15:08:23
Matthias
Hallo
hier eine Variante mit einer Hilfsspalte + Summe
Tabelle1

 ABCD
11231
2 2 1
3Text   
4 Text  
5  Text 
6 1 1
7   3 Zeilen

Formeln der Tabelle
ZelleFormel
D1=WENN(ANZAHL(A1:C1)>0;1;"")
D2=WENN(ANZAHL(A2:C2)>0;1;"")
D3=WENN(ANZAHL(A3:C3)>0;1;"")
D4=WENN(ANZAHL(A4:C4)>0;1;"")
D5=WENN(ANZAHL(A5:C5)>0;1;"")
D6=WENN(ANZAHL(A6:C6)>0;1;"")
D7=SUMME(D1:D6)&" Zeilen"


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4
Gruß Matthias

Anzeige
AW: Formel Anzahl zählen aber pro Zeile nur einmal
20.02.2013 15:59:23
Roger
Besten Dank Matthias,
Leider benötige ich eine Formel ohne Hilfsspalte :-)

Zeilenzahl mit Zahlen
20.02.2013 15:45:39
WF
Hi,
=SUMME(1*(MMULT(1*(ISTZAHL(I14:N5000));ZEILE(1:6)^0)>0))
Salut WF

AW: Zeilenzahl mit Zahlen
20.02.2013 16:10:35
Roger
WF, Perfekt
Danke

310 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige