Herbers Excel-Forum - das Archiv

Anzahl2 ohne Nullwerte mitzuzählen

Bild

Betrifft: Anzahl2 ohne Nullwerte mitzuzählen
von: Klaus
Geschrieben am: 26.09.2003 14:01:07
Hallo Forum,
wer kann helfen.
Ich muss die Anzahl der Zellen einer Spalte ermitteln, die größer als Null sind.
Welche Formel hilft weiter.
Anzahl2 gibt mir hier falsche Werte.
Danke
Klaus

Bild

Betrifft: =ZÄHLENWENN(A1:A13;">0")
von: xXx
Geschrieben am: 26.09.2003 14:10:54
Gruß aus'm Pott
Udo
http://www.excelerator.de

P.S. Das Forum lebt auch von den Rückmeldungen!
Bild

Betrifft: AW: =ZÄHLENWENN(A1:A13;">0") hat geklappt!!!
von: Klaus
Geschrieben am: 26.09.2003 14:21:59
Hat geklappt.
1000 Dank
Klaus
 Bild
Excel-Beispiele zum Thema " Anzahl2 ohne Nullwerte mitzuzählen"
Funktion ANZAHL2 ohne ausgeblendete Spalten Mittelwert ohne Nullwerte