Live-Forum - Die aktuellen Beiträge
Datum
Titel
17.06.2024 19:56:24
17.06.2024 19:39:46
Anzeige
Archiv - Navigation
1640to1644
Aktuelles Verzeichnis
Verzeichnis Index
Übersicht Verzeichnisse
Vorheriger Thread
Rückwärts Blättern
Nächster Thread
Vorwärts blättern
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Anzahl ohne Duplikate wenn 2 Bedingungen gegeben

Anzahl ohne Duplikate wenn 2 Bedingungen gegeben
06.09.2018 13:31:56
Sarah
Hallo,
meine Datentabelle ist folgendermaßen aufgebaut:
Spalte A: Monat (Januar-Dezember)
Spalte L: Name des Supermarkts
Spalte J: Vorgangsnummer
Q7: April (als Beispiel)
T2: Aldi (als Beispiel)
R3: Zahl der letzten Zeile, die in den Bereich integriert werden soll
Jetzt würde ich mir (in einer beliebigen Zelle) gerne die Anzahl der Vorgänge ohne Duplikate ausgeben lassen. Es sollen natürlich nur die Vorgänge gezählt werden, die im April an Aldi gebucht wurden.
Mein bisheriger Ansatz war dieser:
{=SUMME(WENN(UND(INDIREKT("A2:A"&$R$3)=$Q7;INDIREKT("L2:L"&$R$3)=T$2);
1/ZÄHLENWENN(INDIREKT("J2:J"&$R$3);INDIREKT("J2:J"&$R$3))))}
Hat jemand einen Tipp für mich?
Vielen Dank schonmal.
Grüße,
Sarah

2
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Anzahl ohne Duplikate wenn 2 Bedingungen gegeben
06.09.2018 13:40:07
SF
Hola,
=SUMMENPRODUKT((VERGLEICH(A2:A10&J2:J10;A2:A10&J2:J10;0)=ZEILE(X2:X10)-1)*(A2:A10="april") *(L2:L10="aldi")*(J2:J10<>""))
Frei nach:
http://www.excelformeln.de/formeln.html?welcher=334
Gruß,
steve1da
AW: Anzahl ohne Duplikate wenn 2 Bedingungen gegeben
06.09.2018 14:10:12
Sarah
Super, hat geklappt! Vielen Dank!!!
Anzeige

320 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige