Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Doppelte maximal werte ermitteltn

Doppelte maximal werte ermitteltn
Christopher
Hallo Forum,
Ich möchte gerne aus 50000 Daten nach doppelte Einträge suche und dann nur die Zeilen filtern oder markieren mit dem höchsten Index. Hier ein Beispiel:
Teilenr Index
4711 A
4712 A
4713 A
0815 A
1245 A
0815 B
4711 B
0815 C
Ergebnis sollte sein
4711 B
4712 A
4713 A
0815 C
1245 A
Gibt es dafür eine schlaue formel oder filtermöglichkeit.
Gruß
Christopher

2
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Benutzer
Anzeige
AW: Doppelte maximal werte ermitteltn
08.06.2012 10:33:55
Dieter
Hallo Christopher,
sicher gibt es noch andere Lösungen, aber ich würde einfach eine Hilfsspalte anlegen, wo der Index von "A" mittels der Funktion CODE in 65, 66, usw. gewandelt wird und dann eine Pivottabelle über Maximum dieser Hilfsspalte anlegen.
Gruß
Dieter
AW: Doppelte maximal werte ermitteltn
08.06.2012 23:44:37
Josef

Hallo Christopher,
Tabelle2

 ABCDEFGH
1TeilenrIndex   TeilenrIndex 
24711A   4711B 
34712A   4712A 
44713A   4713A 
5815A   815C 
61245A   1245A 
7815B      
84711B      
9815C      
10        

Formeln der Tabelle
ZelleFormel
F2{=INDEX($A$2:$A$50000;MIN(WENN($A$2:$A$50000<>"";ZEILE($1:$49999))))}
G2{=WENN(F2="";"";ZEICHEN(MAX(WENN($A$2:$A$50000=F2;CODE($B$2:$B$50000)))))}
Enthält Matrixformel:
Umrandende
{ } nicht miteingeben,
sondern Formel mit STRG+SHIFT+RETURN abschließen!
Matrix verstehen


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4

« Gruß Sepp »

Anzeige

312 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige