Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Duplikate (in Spalte) mit Bedingung Zählen

Duplikate (in Spalte) mit Bedingung Zählen
16.05.2018 07:42:32
Stefan
Guten Morgen,
ich möchte mir aktuell die Anzahl der Duplikate aus der Spalte B in der Zelle E4 anzeigen lassen.
Gleichzeitig soll die Anzahl der Dokumente angezeigt werden, die "Derzeit in Bearbeitung" sind, und es dazu kein Duplikat in Spalte B gibt. Das sollte ja dann idealerweise einfach über subtrahieren funktionieren, wenn ich die Gesamtanzahl und die Anzahl der Duplikate kenne...
Hier die zugehörige Datei:
https://www.herber.de/bbs/user/121633.xlsx
Danke!

5
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Duplikate (in Spalte) mit Bedingung Zählen
16.05.2018 08:07:33
fcs
Hallo Stefan,
ergänze eine Spalte in der berechnet wir wie oft das Dokumrt in Spalte B vorkommt. Dann kann man mit Funktion SUMMEWENNS auswerten.
https://www.herber.de/bbs/user/121635.xlsx
Gruß
Franz
AW: Duplikate (in Spalte) mit Bedingung Zählen
16.05.2018 08:17:15
Stefan
Danke!
AW: geht auch ohne Hilfsspalte ...
16.05.2018 08:15:56
neopa
Hallo Stefan,
... z.B. so:
LSA-03

 ABCDE
1StatusDokument Derzeit in Bearbeitung 
2FreigegebenFOS-00237 Gesamt26
3FreigegebenFOS-00238 Freigegeben19
4Derzeit in BearbeitungIPL-00040 Derzeit in Bearbeitung (vorhandenes Dokument)1
5FreigegebenISH-00118 Derzeit in Bearbeitung (neues Dokument)6
6FreigegebenMCP-00110   
7FreigegebenMIN-00051   
8FreigegebenMIN-00054   
9FreigegebenMIN-00143   
10FreigegebenMIN-00149   
11FreigegebenMIN-00204   
12Derzeit in BearbeitungMPR-00229   
13FreigegebenMPS-00088   
14FreigegebenMSI-00081   
15FreigegebenMSI-00083   
16FreigegebenMSI-00318   
17FreigegebenMSI-00341   
18FreigegebenMWI-00127   
19Derzeit in BearbeitungMWI-00127   
20Derzeit in BearbeitungMWI-00156   
21Derzeit in BearbeitungMWI-00269   
22Derzeit in BearbeitungMWI-00270   
23FreigegebenMWI-00795   
24FreigegebenMWI-00939   
25Derzeit in BearbeitungMWI-00952   
26FreigegebenPCP-00063   
27FreigegebenPIN-00003   
28     
29     

Formeln der Tabelle
ZelleFormel
E2=ANZAHL2(A:A)-1
E3=ZÄHLENWENN(A:A;"Freigegeben")
E4=ZÄHLENWENN(A:A;D1)-E5
E5=SUMME(INDEX(ZÄHLENWENN(D1;A1:A99)*(VERGLEICH(B1:B99&"";B1:B99&"";0)=ZEILE(A1:A99)); ))


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4
Gruß Werner
.. , - ...
Anzeige
AW: geht auch ohne Hilfsspalte ...
16.05.2018 08:17:35
Stefan
Danke!
AW: dann der thread auch nicht mehr offen owT
16.05.2018 08:24:55
neopa
Gruß Werner
.. , - ...

341 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige