Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Formel für ganze Spalte
Andreas
Hallo zusammen,
ich stehe bei dieser wahrscheinlich einfachen Formel echt auf dem Schlauch.
Ich würde mich über eine Hilfe gaaanz riesig freuen
https://www.herber.de/bbs/user/63900.xls
=SVERWEIS(A2;$C$19:$D$23;2;0) oT
18.08.2009 11:46:25
Matthias5
Gruß,
Matthias
AW: Formel für ganze Spalte
18.08.2009 11:47:12
Hajo_Zi
Hallo Andreas,
der Beitrag ist dazu da um sein Problem grob darzustellen. Warum muss ich mir dafür erst eine Datei runterladen?

AW: Formel für ganze Spalte
18.08.2009 11:59:02
Andreas
Hallo Hajo,
ich dachte mir, dann kann man es am einfachsten erkennen, was ich meine.
Sry, ist meine erste Frage hier.
WAS habe ich denn nu falsch gemacht ?
LG
Andreas
Hast nichts falsch gemacht!
18.08.2009 12:22:51
Matthias5
Hallo Andreas,
also meiner Meinung nach hast du gar nichts falsch gemacht. Ich finde es im Gegenteil sehr schön, dass man gleich einen Beispieldatensatz hat und nichts nachbauen muss.
Willkommen im Forum!
Grüße,
Matthias
Anzeige
AW: Formel für ganze Spalte
18.08.2009 12:21:56
jockel
hi Andreas, der SVERWEIS() (vorschlag von Matthias) ist sicher hier prädestinert, aber hier für dein beispiel geht auch WAHL(): eine oft unterschätzte formel...
Tabelle1
 ABC
1Nummer Name 
22MüllerMüller
32MüllerMüller
43HeuerHeuer
51MeierMeier
62MüllerMüller
73HeuerHeuer
84KlausKlaus
91MeierMeier
102MüllerMüller
113HeuerHeuer
124KlausKlaus
135PetraPetra
142MüllerMüller

verwendete Formeln
Zelle Formel
B2 =WAHL(A2;$D$19;$D$20;$D$21;$D$22;$D$23)
C2 =WAHL(A2;"Meier";"Müller";"Heuer";"Klaus";"Petra")

Tabellendarstellung in Foren Version 4.17



cu jörg
ein feedback wär ganz reizend
Anzeige
AW: Formel für ganze Spalte
18.08.2009 13:08:17
Andreas
Hallo Jockel, ich danke dir für die schnelle Antwort.
In meinem Beispiel funktioniert alles, aber wenn ich einen neuen wert hinzugeben passt bei mir irgendetwas nicht:
z.B. in der Zelle A15 steht nun die Ziffer 12 und nun soll in Zelle B15 "Nicole" stehen, ich bekomme das nicht hin *schäm*, was für Schritte muß ich unternehmen ?
Thx
Andreas
AW: Formel für ganze Spalte
18.08.2009 15:14:20
jockel
dann solltest du vielleicht doch den SVERWEIS() nutzen oder die veränderte WAHL() formel..:
Tabelle1
 ABCD
1NummerName   
22MüllerMüller 
32MüllerMüller 
43HeuerHeuer 
51MeierMeier 
62MüllerMüller 
73HeuerHeuer 
84KlausKlaus 
91MeierMeier 
102MüllerMüller 
113HeuerHeuer 
124KlausKlaus 
135PetraPetra 
142MüllerMüller 
1512NicoleNicole 
16       
17       
18       
19    1Meier
20    2Müller
21    3Heuer
22    4Klaus
23    5Petra
24    12Nicole

verwendete Formeln
Zelle Formel
B2 =WAHL(VERGLEICH(A2;$C$19:$C$24;0);$D$19;$D$20;$D$21;$D$22;$D$23;D24)
C2 =SVERWEIS(A2;$C$19:$D$24;2;0)

Tabellendarstellung in Foren Version 4.17



cu jörg
ein feedback wär ganz reizend
Anzeige
AW: Formel für ganze Spalte
18.08.2009 15:52:41
Andreas
Jockel,
ich sage ganz LAUT DAANNKKEE, es funkt, super.
Wie kann ich das bei dir wieder gut machen, ein Bier 2 Schnäpse....?
Andreas
AW: Formel für ganze Spalte
18.08.2009 15:55:47
jockel
nee, das passt schon, welche formel hat dir geholfen (den SVERWEIS() hat ja Michael richtigerweise vorgeschlagen...)
cu jörg
Moment mal...
18.08.2009 16:06:36
Matthias5
Hi Jörg,
Matthias bitte, nicht Michael! Normalerweise bin ich da ja nicht so pingelig, aber wenns um Bier und Schnaps geht... ;-)

Gruß,
Michael Matthias
ehre, wem ehre gebührt...
18.08.2009 16:12:58
jockel
sorry, ich hatte mich mal wieder geirrt. Bier & Schnaps von mir dazu...

cu jörg
Anzeige
:-) Das reicht dann für uns beide. Prost! *hicks*
18.08.2009 16:15:09
Matthias5
AW: :-) Das reicht dann für uns beide. Prost! *hicks*
18.08.2009 17:12:24
Andreas
Jepp, Ort und Zeitpunkt bestimmt ihr...
bb Muß los

333 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige