Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Bedingte Formatierung in C3:H14

Bedingte Formatierung in C3:H14
Dieter(Drummer)
Hi Formelspezialisten/innen,
such die bedingte Formatierung: Es sollen die Zellen (Zahlen) im Bereich C3:H14 Gelb markiert werden, wenn die Zahlen identisch mit den Zahlen in C15:H15 sind.
Habe hier eine Musterdatei anbei:

Die Datei https://www.herber.de/bbs/user/74228.xls wurde aus Datenschutzgründen gelöscht


Mit Gruß und dank für evtl. Hilfe
Dieter(Drummer)
AW: Etwas zu komplex ...
31.03.2011 12:51:52
Dieter(Drummer)
HiHajo,
Danke für schnelle Rückmeldung. Werde mir das mal in Ruhe ansehen und suche z. Zt. aber eine einfache Lösung.
Danke und Gruß
Dieter(Drummer)
AW: Danke Harry, funktioniert auch gut ...
31.03.2011 13:00:28
Dieter(Drummer)
Danke dir Harry,
für schnelle Hilfe. man sieht, es gibt mehrere Wege zum Ziel ...
Gruß
Dieter(Drummer)
Anzeige
Zellwert: =C15 in BedFmt v.C3 (o.Mustersicht) orT
31.03.2011 12:42:28
Luc:-?
Gruß Luc :-?
Vergiss es! Zu schnell! owT
31.03.2011 12:45:07
Luc:-?
:-?
Formel ist: =ISTZAHL(VERGLEICH(C3;$C$15:$H$15;0))
31.03.2011 12:49:22
Luc:-?
So dürfte es klappen, Dieter!
Gruß Luc :-?
AW: Luc :-?: Formel klappt super ...
31.03.2011 12:57:37
Dieter(Drummer)
Danke Luc :-?,
deine Formel funktioniert prima!
Danke auch an Hajo.
Gruß
Dieter(Drummer)
Freut mich! SchöRestWo! Gruß owT
31.03.2011 13:01:31
Luc:-?
:-?
AW: @Luc :-?: Kann mann die farbigen Zellen ...
31.03.2011 14:30:57
Dieter(Drummer)
Hi Luc :-?,
noch eine Frage: Kann man die nun mit bedingter Formatierung gefärbten Zellen je Zeile zählen? Wenn ja, mit welcher Formel?
Wäre das I-Tüpfelchen.
Danke für evtl. weitere Hilfe.
Gruß
Dieter(Drummer)
AW: schlecht, aber...
31.03.2011 14:58:22
hary
Hallo Dieter
...teste mal so.

Tabelle1
 BCDEFGHIJ
3Tipp 138172326411.2 Richtige
4Tipp 224141645462.0 Richtig
5Tipp 313143335493.1 Richtig
6Tipp 4416183132354.3 Richtige
7Tipp 5219222532445.1 Richtig

verwendete Formeln
Zelle Formel Bereich
J3 {=SUMME((ZÄHLENWENN(C3:H3;$C$15:$H$15)>0)*1)} $J$3
J4 {=SUMME((ZÄHLENWENN(C4:H4;$C$15:$H$15)>0)*1)} $J$4
J5 {=SUMME((ZÄHLENWENN(C5:H5;$C$15:$H$15)>0)*1)} $J$5
J6 {=SUMME((ZÄHLENWENN(C6:H6;$C$15:$H$15)>0)*1)} $J$6
J7 {=SUMME((ZÄHLENWENN(C7:H7;$C$15:$H$15)>0)*1)} $J$7
{} Matrixformel mit Strg+Umschalt+Enter abschließen

Zahlenformate
Zelle Format Wert
J3 [2
J4 [0
J5 [1
J6 [3
J7 [1
Zellen mit Format Standard werden nicht dargestellt

Tabellendarstellung in Foren Version 5.30

gruss hary
Anzeige
AW: Formel funktioniert prima. Danke!
31.03.2011 15:21:47
Dieter(Drummer)
Danke dir Harry,
funktioniert prima!
Gruß
Dietere(Drummer)

320 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige