Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Bedingte Formatierung - Ich kriegs nicht hin

Bedingte Formatierung - Ich kriegs nicht hin
06.05.2014 17:10:26
Kirstin
Hallo zusammen,
ich möchte über die bedingte Formatierung eine ganze Zeile einfärben.
Also: Ganze Zeile markiert über bedingte Formatierung folgende Formel eingegeben =WENN(ISTZAHL($E$21);WENN($D$21<HEUTE();))
und Formatierung ausgewählt.
Aber Zeile wird nicht eingefärbt.
In Zelle E21 steht 500 und in Zelle D21 steht das Datum 05.05.2014.
Was mache ich falsch. Wer hilft?
VG
Kirstin

6
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
mittels =($D$21<HEUTE())*ISTZAHL($E$21) ... owT
06.05.2014 17:17:17
der
Gruß Werner
.. , - ...

=UND(ISTZAHL($E$21);$D$21<HEUTE())
06.05.2014 17:19:18
Christian

AW: Bedingte Formatierung - Ich kriegs nicht hin
06.05.2014 17:30:51
Daniel
Hi
Hi
bei deiner Wenn-Funktion kommt im WAHR-Fall nicht WAHR, sondern die Zahl NULL (0) als Ergebnis raus und die interpretiert Excel als FALSCH
hier mal 3 funktionsfähige Varianten, wobei ich die letzte favorisieren würde:
=WENN(ISTZAHL($E$21);WENN($D$21<HEUTE();1))
=WENN(ISTZAHL($E$21);WENN($D$21<HEUTE();WAHR;FALSCH))
=UND(ISTZAHL($E$21);$D$21<HEUTE())
gruß Daniel

und was spricht gegen meinen Vorschlag, ...
06.05.2014 17:42:08
der
Hallo Daniel,
... die hast Du bei Deiner Auflistung der funktionsfähigen Varianten nur vergessen?
Gruß Werner
.. , - ...

Anzeige
AW: gegen deinen Vorschlag sprechen
06.05.2014 18:30:56
Daniel
die unnötigen Datenkonvertierungen.
Zwei Wahrheitswert in Zahlen zu konvertieren und dann die Zahl wieder in einen Wahrheitswert find ich jetzt unnötig und überflüssig.
Gruß Daniel

AW: Bedingte Formatierung - Ich kriegs nicht hin
06.05.2014 17:50:01
Kirstin
An Alle: Vielen Dank für die schnelle Hilfe. Habe alle Formeln ausprobiert und alle funktionieren auch.
VG
Kirstin

352 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige