Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Wenn nur 1 X in der Spalte dann zälle färben

Wenn nur 1 X in der Spalte dann zälle färben
04.01.2015 12:07:26
Vulferin
Hallo zusammen
wie bekomme ich das hin
Ich habe einen spalten bereich B2-l2
Hier würde ich gerne Checken
Wenn 1 X in einer diser Zellen steht soll k2 Grün werden
wenn in diesen Zellenebreich 2 oder mehr x stehen soll es rot werden
Wie kann ich das lösen ?
Dies dient zur kontrolle ob ich nicht versehendlich 2 X gesetzt habe

4
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
Bedingte Formatierung
04.01.2015 12:14:23
ransi
HAllo,
Ich würds einfach mit der bedingten Formatierung machen:
Tabelle1

 CDEFGHIJK
2     x   

Bedingte Formatierungen der Tabelle
ZelleNr.: / BedingungFormat
K21. / Formel ist =ZÄHLENWENN($B$2:$I$2;"X")>=2Abc
K22. / Formel ist =ZÄHLENWENN($B$2:$I$2;"X")=1Abc


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4
ransi

Anzeige
AW: Rückmeldung = 0
04.01.2015 12:24:39
Vulferin
Hi ,
weil ich mich daran noch nicht gesetzt hatte.
Keine Zeit gehabt bis lang.
Werde ich aber hoffentlich diesen Monat schaffen :)
Melde mich dann aber bei dir

:-(
04.01.2015 12:31:04
Matthias
Hallo
Na dann weiß ich ja jetzt Bescheid.
Gruß Matthias

395 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige