Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Wenn zwei spalten leer sind, dann...

Wenn zwei spalten leer sind, dann...
16.07.2018 09:39:58
Christian
Moin alle zusammen,
in meiner Datentabelle habe ich 3 Spalten, 1 davon ist gefüllt bzw. alle drei sind leer. Wenn eine von den drei gefüllt ist, möchte ich diesen Wert in Spalte D darstellen bzw. die Spalte leer lassen. Ich überlege gerade wie eine mögliche wenn(oder Funktion aussehen könnten? Habt ihr da eine Idee?
Anbei die Beispieldatei
https://www.herber.de/bbs/user/122698.xlsx
Beste Grüße
Christian

4
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
=A2&B2&C2 owT.
16.07.2018 09:49:21
ChrisL
cu
Chris
AW: warum einfach, wenn auch anders geht ;-) owT
16.07.2018 09:51:50
neopa
Gruß Werner
.. , - ...
Wahnsinn, wie simple es doch gehen kann :)
16.07.2018 10:09:00
Christian
Vielen Dank
AW: mit WENNFEHLER() und VERWEIS() ...
16.07.2018 09:50:12
neopa
Hallo Christian,
... so: =WENNFEHLER(VERWEIS(9;1/(A2:C2"");A2:C2);"")
Gruß Werner
.. , - ...
Anzeige

238 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige