Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Leere Zellen ignorieren in Formel

Leere Zellen ignorieren in Formel
22.09.2018 14:51:23
Fred
hallo Zusammen
Ich versuche Gerade mir den Mittelwert anzeigen zu lassen was auch so halbwegs funktioniert, leider wird nicht der richtigen Werte angezeigt da nicht alle Zellen mit Werten gefüllt sind.Ich habe gelesen das mann das irgendwie mit "" ausblenden kann .Ich weis aber nicht wie ich das in meiner Formel einbinden kann. Könnte mir dort jemand helfen
{=MITTELWERT(WENN((J10:J55630>=A1)*(J10:J55630

Mit freundlichen Grüßen Fred

5
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Leere Zellen ignorieren in Formel
22.09.2018 15:21:53
Sepp
Hallo Fred,
so?
{=MITTELWERT(WENN((J10:J55630>=A1)*(J10:J55630"");K10:K55630))}

 ABCDEF
1Gruß Sepp
2
3

Anzeige
AW: Leere Zellen ignorieren in Formel
22.09.2018 16:17:53
Fred
Hallo Sepp und WF
Vielen Dank für Eure Antworten. Funktionieren Beide sehr gut. Aber irgendwie wird nicht der Wert angezeigt den ich Eigendlich Möchte. Siehe Bild. Nach meinem Verständniss müsste doch 100 Angezeigt werden oder Verstehe ich die Funktion Mittelwert nicht.
Userbild
Bei der Formel von WF wird der gleiche wert angezeigt.
Grüße Fred
AW: Leere Zellen ignorieren in Formel
22.09.2018 16:23:20
Sepp
Hallo Fred,
schau dir meine und deine Formel an!
Lade eine Beispielmappe hoch, mit einem Bildchen kann keiner etwas anfangen.
 ABCDEF
1Gruß Sepp
2
3

Anzeige
AW: Leere Zellen ignorieren in Formel
22.09.2018 16:41:14
Fred
Hallo Sepp
Upps sorry hast Recht. Funktioniert super .Danke Mein Fehler.
Grüße FRED
nicht multiplizieren sondern WENNen
22.09.2018 15:52:28
WF
Hi,
{=MITTELWERT(WENN(J10:J55630>=A1;WENN(J10:J55630 WF

176 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige