Live-Forum - Die aktuellen Beiträge
Datum
Titel
17.06.2024 19:56:24
17.06.2024 19:39:46
Anzeige
Archiv - Navigation
1180to1184
Aktuelles Verzeichnis
Verzeichnis Index
Übersicht Verzeichnisse
Vorheriger Thread
Rückwärts Blättern
Nächster Thread
Vorwärts blättern
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

WENN Spalte gefiltert; DANN...

WENN Spalte gefiltert; DANN...
thomas
Servus,
ich benötige eine Funktion in der Art wie:
WENN ;Bereich "A1:A140" gefiltert;
DANN ; Zelle A150 mit dem Wert aus Zelle A1
Gibt es so etwas als Funktion, oder kann man eine bestehende Funktion ergänzen?
Danke für die Untersttützung
Gruß thomas

5
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Benutzer
Anzeige
AW: WENN Spalte gefiltert; DANN...
21.10.2010 15:58:11
xr8k2
Hallo Thomas,
versuch mal sowas:
A150=WENN(ANZAHL2(A1:A140) TEILERGEBNIS(103;A1:A140);A1;"")
Gruß,
xr8k2
AW: WENN Spalte gefiltert; DANN...
21.10.2010 16:27:16
thomas
Hi,
ja danke funktioniert,kann man den Bezug "A1" auch "flexibel" machen?
Wenn ich alle Zelle nach der Zahl "9" gefiltert habe steht die erste 9 nicht unbedingt in "A1" sondern z. B. in "A16" dann müßte der Bezug auf "A16" oder eine andere Zelle gehen je nachdem in welcher Zelle die erste "9" steht.....
thomas
AW: WENN Spalte gefiltert; DANN...
21.10.2010 16:59:43
xr8k2
Hallo Thomas,
sind´s alles Zahlen, die in der Spalte stehen bzw. nach denen gefiltert wird?
Wann ja, könntest du dir die gefilterte Zahl ja auch wieder über Teilergebnis anzeigen lassen:
=WENN(ANZAHL2(A1:A140) TEILERGEBNIS(103;A1:A140);TEILERGEBNIS(105;A1:A140);"")
Gruß,
xr8k2
Anzeige
AW: WENN Spalte gefiltert; DANN...
21.10.2010 17:15:03
thomas
Aha,
was bedeutet den 103 bzw. 105 nach dem Teilergebnis?
thomas
AW: WENN Spalte gefiltert; DANN...
21.10.2010 17:17:46
xr8k2
Hallo Thomas,
schau doch mal in die Office-Hilfe zur Teilergebnisfunktion ... besser erklären könnt ich´s auch nicht ;-)
Gruß,
xr8k2

318 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige