Bedingte Formatierung in Zelle mit Formel

Bild

Betrifft: Bedingte Formatierung in Zelle mit Formel
von: Django Djang
Geschrieben am: 20.05.2015 16:08:07

Hallo zusammen,
ich habe ein kleines Problem ich möchte mit einer bed. Formatierung eine Zelle einfärben, wenn diese nicht leer ist.
Mache ich einfach über =NICHT(ISTLEER(A1)).
Meine Problem ist, dass die Zelle nie "leer" ist, da darin eine Formel steht, die einen Wert eingibt oder eben nicht.
Hat jemand eine Lösung?
Vielen Dank,
Djangoo

Bild

Betrifft: AW: Bedingte Formatierung in Zelle mit Formel
von: selli
Geschrieben am: 20.05.2015 16:21:22
hallo djangoo,
=A1<>""
weiss nicht genau was in a1 stehehn soll wenn die formel greift.
gruß
selli

Bild

Betrifft: AW: Bedingte Formatierung in Zelle mit Formel
von: Django Djang
Geschrieben am: 20.05.2015 16:56:14
Ok,
danke für die Antwort, ich war etwas zu ungenau.
Also in Zelle A1 steht eine WENN()-Funktion, die entweder ein Wort eingibt oder nicht.
Jetzt möchte ich eben diese Zelle A1 färben, wenn etwas drin steht (unabhängig von der Formel).
Ich könnte jetzt eine bedingte Formatierung machen, wo ich die Wörter spezifisch abfrage und dann einfärbe, wenn diese vorkommen, das sind aber echt viele Wörter. Ich hoffe, das geht schneller.
Also zusammengefasst: Ich möchte eine Zelle, die selbst nur durch eine WENN-Funkiton gefüllt wird oder eben nicht, einfärben, wenn etwas drinsteht.
Vielen Dank

Bild

Betrifft: Formel: =A1<>""
von: Matthias L
Geschrieben am: 20.05.2015 16:22:04
Hallo

 AB
11ok

Formeln der Tabelle
ZelleFormel
B1=WENN(A1<>"";"ok";"")


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4
bedingte Formmatierung
Formel:
=A1<>""
Gruß Matthias

Bild

Betrifft: AW: Formel: =A1<>""
von: Django Djang
Geschrieben am: 20.05.2015 16:53:55
Ok,
danke für die Antwort, ich war etwas zu ungenau.
Also in Zelle A1 steht eine WENN()-Funktion, die entweder ein Wort eingibt oder nicht.
Jetzt möchte ich eben diese Zelle A1 färben, wenn etwas drin steht (unabhängig von der Formel).
Ich könnte jetzt eine bedingte Formatierung machen, wo ich die Wörter spezifisch abfrage und dann einfärbe, wenn diese vorkommen, das sind aber echt viele Wörter. Ich hoffe, das geht schneller.
Also zusammengefasst: Ich möchte eine Zelle, die selbst nur durch eine WENN-Funkiton gefüllt wird oder eben nicht, einfärben, wenn etwas drinsteht.
Vielen Dank

Bild

Betrifft: AW: Formel: =A1<>""
von: Matthias L
Geschrieben am: 20.05.2015 17:04:12
Hallo
Die Antwort hast Du doch schon 2x bekommen

 AB
10,451359792

Formeln der Tabelle
ZelleFormel
A1=WENN(B1<>"";ZUFALLSZAHL();"")


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4
Wenn-Funktion ergibt Leerstring
 AB
1  

Formeln der Tabelle
ZelleFormel
A1=WENN(B1<>"";ZUFALLSZAHL();"")


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4
Bedingte Formatierung in A1
Formel ist: =A1<>""
Ich kann Dein Problem nicht im Moment noch nicht erkennen.
Gruß matthias

Bild

Betrifft: AW: Formel: =A1<>""
von: Django Djang
Geschrieben am: 21.05.2015 12:49:04
Super danke. Sorry, habs erst falsch verstanden.
Grüße

 Bild

Beiträge aus den Excel-Beispielen zum Thema "Bedingte Formatierung in Zelle mit Formel"