Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Bedingte Formatierung-eindeutige Werte-2 Sheets

Bedingte Formatierung-eindeutige Werte-2 Sheets
13.09.2017 09:55:24
John
Hallo zusammen,
benötige Hilfe bei der Bedingten Formatierung:
1001 1002 1003 1004 1005 1006 1007 1008 1009
1001
1002
1003
1004
1005
1006
1007
1008
1009
1010
1011
1012

Die Werte in der Spalte werden mit den Werten in der Zeile abgeglichen und neue Werte (der Spalte) entsprechend über die BFormatierung/eindeutige Werte eingefärbt. Funktioniert solange sich alle Daten in Sheet1 befinden.
Nun befinden sich aber die Werte der Spalte auf Sheet1
Die Werte der Zeile auf Sheet2.
Das Bedingte Formatierung nicht so einfach über mehrere Tabellenblätter funktioniert habe ich schon herausgefunden. Mit Ansätzen wie Indirekt oder Bereich.verschieben bin ich allerdings nicht recht weitergekommen.
Kann mir jemand die richtige Richtung zeigen?
Danke im Voraus!
Gruß John

4
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Bedingte Formatierung-eindeutige Werte-2 Sheets
13.09.2017 09:59:54
SF
Hola,
Das Bedingte Formatierung nicht so einfach über mehrere Tabellenblätter funktioniert habe ich schon herausgefunden.
doch, ab 2010 schon. Als Beispiel:
=ZÄHLENWENN(Tabelle1!$A$1:$I$1;A1)=0

Gruß,
steve1da
AW: Bedingte Formatierung-eindeutige Werte-2 Sheets
13.09.2017 10:21:34
John
Super!. Das klappt. Allerdings wurden jetzt auch die leeren Zellen markiert. Habe ich einfach mit einer neuen Regel abgefangen die bei leeren Zellen die Farbe wieder raus nimmt.
Ich danke dir Steve.
Gruß John
AW: dazu bedarf es keiner neuen Regel ...
13.09.2017 10:58:26
...
Hallo Jon,
... Du musst lediglich die Formel ein wenig erweitern zu:

=(ZÄHLENWENN(Tabelle1!$A$1:$I$1;A1)=0)*(A1"")

Gruß Werner
.. , - ...
Anzeige
AW: in Deioner Excelversion 2010 kein Problem ...
13.09.2017 10:02:32
...
Hallo John,
.. folgende bedingte Formel: =ZÄHLENWENN(Tabelle1!$1:$1;A1)=0
Gruß Werner
.. , - ...

330 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige