Microsoft Excel

Herbers Excel/VBA-Archiv

doppelte Werte Markieren VBA

Betrifft: doppelte Werte Markieren VBA von: simonek
Geschrieben am: 04.09.2014 14:48:03

Hallo

Hoffe ihr könnt mir helfen.
Spalte D und P sind Artikelnummern drin
Jetzt will ich gerne das er mir alle grün und fett 12schwarz markiert, welche Artikel in D sind. ( doppelte Abfrage)
Wäre sowas der VBA möglich

Besten Dank

LG simone

  

Betrifft: AW: doppelte Werte Markieren VBA von: Hajo_Zi
Geschrieben am: 04.09.2014 14:50:27

benutze die bedingte Formatierun, ganz ohne VBA.
Doppelte Einträge
Annahme: Deine Werte stehen in A1 bis Axx 
A1 anwählen, Format, Bedingte Formatierung (bei bedingter Formatierung soll es eine Grenze von  _
2050 Zeilen geben, mal selber Testen)
"Formel ist" auswählen NICHT "Zellwert ist"
Bei der Formel eingeben =ZÄHLENWENN(A$1:A1;A1)>1
Bei Format dann z.B. Musterfarbe rot auswählen mit OK beenden.
Die Formatierung auf Die Zellen A2 bis Axx kopieren. Fertig 
Dann werden Doppelt farblich gekennzeichnet

Gruß Hajo


  

Betrifft: AW: doppelte Werte Markieren VBA von: simonek
Geschrieben am: 04.09.2014 15:20:28

Hallo Hajo,

Mit der bedingten Formation habe ich es schon gemacht. Ich muss dann die liste die Farben bei einigen Werte heraus nehmen. Also bringt mir das leider nicht viel.

LG simone


  

Betrifft: AW: doppelte Werte Markieren VBA von: simonek
Geschrieben am: 04.09.2014 21:48:45

Hallo,

Ich brauche den Vergleich nicht von A1 bis A oder von D und P .

LG simone


 

Beiträge aus den Excel-Beispielen zum Thema "doppelte Werte Markieren VBA"