Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Bedingte Formatierung - zwei Tabellen

Bedingte Formatierung - zwei Tabellen
Stef@n
Hallo Excel-Freunde
ich habe zwei Tabellen (Pivottabellen) in denen jeweils 20 Firmennamen aufgeführt sind.
Ich möchte jetzt, dass jeder Firmenname, der in BEIDEN Tabellen auftaucht, mittels
bedingter Formatierung einfärben.
Geht so etwas ?
Ich habe in etwas so etwas probiert:
Formel ist
=ZÄHLENWENN(Bereich;A1) >=1
dann Farbig
Bekomme es aber damit nicht hin ?
Freu mich auf eine Antwort
Gruß
Stef@n

4
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Benutzer
Anzeige
Wohl besser in beiden TabBereichen,...
15.02.2011 17:05:03
Luc:-?
…Stefan,
unter Formel ist…, also ungefähr so…
=ZÄHLENWENN(Bereich1;Bereich2.Zelle1)>0 in Bereich1 und
=ZÄHLENWENN(Bereich2;Bereich1.Zelle1)>0 in Bereich2
…wenn das für Pivot-Tabb fktt (deshalb baue ich jetzt keine!)…
Gruß Luc :-?
AW: Wohl besser in beiden TabBereichen,...
16.02.2011 09:45:24
Stef@n
Hey Luc
mmmh - klappt irgendwie nicht
Der eine Bereich ist C8:c28 den ich mit einem Namen versehen habe SuppSum
Der andere Bereich ist I8:i28 mit dem Namen SuppCount
Dann unter bedingte Formatierung den Zellbereich C8:c28 markiert und dann
=ZÄHLENWENN(SuppSum;SuppCount.i8)>0 und Farbe
Und dann noch Bereich I8:I28 markiert
=ZÄHLENWENN(SuppCount;SuppCum.c8)>0 und ebenfalls Farbe
Hast du noch einen Tip ?
Danke vorab
Stef@n
Anzeige
Habe es hinbekommen !
16.02.2011 10:50:35
Stef@n
Tabelle 1 SuppSum - Name
=ISTZAHL(VERGLEICH(C8;SuppCount;0))
Tabelle 2 SuppCount - Name
=ISTZAHL(VERGLEICH(I8;SuppSum;0))
Schön, und zu o.w.T.
16.02.2011 13:46:45
Reinhard


325 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige