Microsoft Excel

Herbers Excel/VBA-Archiv

Bedingte Formatierung - Dringend

Betrifft: Bedingte Formatierung - Dringend von: Alex
Geschrieben am: 18.06.2008 21:41:34

Hallo,

ist es in Excel 2007 möglich, die bedingte Formatierung in einer Tabelle nur dann anzuwenden, wenn Werte z.B. in % Formatiert sind?

Vielen Dank

  

Betrifft: AW: Bedingte Formatierung - Dringend von: fcs
Geschrieben am: 18.06.2008 22:47:20

Hallo Alex,

keine Ahnung was die bedingte Formatierung in der 2007er Version jetzt alles kann, außer dass mehr als 3 Bedingungen definiert werden können.

Aber üblicherweise werden Bedingungen auf der Basis von Zellwerten definiert und nicht auf der Basis von Zellformaten.
Unter Excel 2003 und ältere kann man mit der Funktion ZELLE auch bestimmte Formatinformationen abfragen und vergleichen.

Mit der folgenden Formel wird z.B geprüft ob das Format der Zelle Prozent ohne Nachkommastellen ist

=WENN(ZELLE("Format";C3)="P0";WAHR;FALSCH)

oder Prozent mit 2 Kommastellen
=WENN(ZELLE("Format";C3)="P2";WAHR;FALSCH)


Dies kann man auch in die bedingte Formatierung einbauen. Nähere Infos siehe Hilfe zu Funktion ZELLLE.

Gruß
Franz


 

Beiträge aus den Excel-Beispielen zum Thema "Bedingte Formatierung - Dringend"