Spalte mit Datumswerten ergänzen

Bild

Betrifft: Spalte mit Datumswerten ergänzen
von: Peter
Geschrieben am: 10.04.2005 20:00:16
Hallo,
wie kann ich die Datumsreihe in Spalte A wie in Spalte B ergänzen?
siehe Bsp.
https://www.herber.de/bbs/user/20949.xls
Danke Peter

Bild

Betrifft: AW: Spalte mit Datumswerten ergänzen
von: Hajo_Zi
Geschrieben am: 10.04.2005 20:22:33
Hallo Peter,
was hälts Du davon Deine Aufgabe zu beschreiben. Dann könnte man sehen ob es sich lohnt die Datei runterzuladen.

Bitte keine Mail, Probleme sollten im Forum gelöst werden.
Microsoft MVP für Excel
Das Forum lebt auch von den Rückmeldungen.
Betriebssystem XP Home SP2 und Excel Version 2003 SP1.


Bild

Betrifft: AW: Spalte mit Datumswerten ergänzen
von: Ramses
Geschrieben am: 10.04.2005 20:24:03
Hallo
Formel in B1
=WENN(ODER(ISTLEER(A2);A2="");B1;A2)
und nach unten kopieren
Gruss Rainer
Bild

Betrifft: AW: Spalte mit Datumswerten ergänzen
von: PeterW
Geschrieben am: 10.04.2005 20:51:38
Hallo Reiner,
gibt das keinen Zirkelbezug?
Gruß
Peter
Bild

Betrifft: AW: Spalte mit Datumswerten ergänzen
von: Ramses
Geschrieben am: 10.04.2005 20:54:26
Hallo Peter
...nicht dass ich wüsste :-)
Tabelle3
ABC
101.01.200501.01.2005
2 01.01.2005
3 01.01.2005
4 01.01.2005
510.01.200510.01.2005
6 10.01.2005
7 10.01.2005
8 10.01.2005
9 10.01.2005
10 10.01.2005
1118.02.200518.02.2005
12
Formeln der Tabelle
B2 : =WENN(ODER(ISTLEER(A2);A2="");B1;A2)
B3 : =WENN(ODER(ISTLEER(A3);A3="");B2;A3)
B4 : =WENN(ODER(ISTLEER(A4);A4="");B3;A4)
B5 : =WENN(ODER(ISTLEER(A5);A5="");B4;A5)
B6 : =WENN(ODER(ISTLEER(A6);A6="");B5;A6)
B7 : =WENN(ODER(ISTLEER(A7);A7="");B6;A7)
B8 : =WENN(ODER(ISTLEER(A8);A8="");B7;A8)
B9 : =WENN(ODER(ISTLEER(A9);A9="");B8;A9)
B10 : =WENN(ODER(ISTLEER(A10);A10="");B9;A10)
B11 : =WENN(ODER(ISTLEER(A11);A11="");B10;A11)
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen Excel Jeanie HTML 3.0 Download
Gruss Rainer
Bild

Betrifft: AW: Spalte mit Datumswerten ergänzen
von: PeterW
Geschrieben am: 10.04.2005 21:02:31
Hallo Rainer,
so auch nicht mehr ;-) - du hattest aber behauptet:
Formel in B1
=WENN(ODER(ISTLEER(A2);A2="");B1;A2)
Gruß
Peter
Bild

Betrifft: Man,... bist du pingelig. :-) :-) o.T.
von: Ramses
Geschrieben am: 10.04.2005 21:05:54
...
Bild

Betrifft: sag das mal EXCEL :-) o.T.
von: PeterW
Geschrieben am: 10.04.2005 21:11:50

 Bild

Beiträge aus den Excel-Beispielen zum Thema "Spalte mit Datumswerten ergänzen"