Live-Forum - Die aktuellen Beiträge
Datum
Titel
17.06.2024 19:56:24
17.06.2024 19:39:46
Anzeige
Archiv - Navigation
1408to1412
Aktuelles Verzeichnis
Verzeichnis Index
Übersicht Verzeichnisse
Vorheriger Thread
Rückwärts Blättern
Nächster Thread
Vorwärts blättern
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Datum zählen ohne doppelte nach JAHR

Datum zählen ohne doppelte nach JAHR
28.02.2015 11:31:56
Sascha
Hallo liebe Experten,
Inmeiner Liste habe ich viele Datumsangaben. daraus habe ich die Daten gezählt und die doppelten herausgefiltert (Formel aus Google)
=SUMME(WENN(C16:M500"";1/ZÄHLENWENN(C16:M500;C16:M500);0))
Nun möchte ich noch dass die Daten einem Jahr zugeordnet werden. Also Alle Daten zählen die im Jahr XXXX sind und doppelte herausfiltern.
Habs so probiert, funktioniert aber nicht:
=SUMME(WENN(C18:C22"";1/ZÄHLENWENN(C18:C22;C18:C22);0))*(JAHR(C18:C22)=D2)
Alles sind Matrixformeln.
Das Jahr steht in der Zelle D2
Kann mir jemand helfen?
Liebe Grüsse Sascha

2
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
nimm statt <>"" das Jahr als Bedingung
28.02.2015 12:08:26
WF
Hi,
{=SUMME(WENN(JAHR(C18:C22)=D2;1/ZÄHLENWENN(C18:C22;C18:C22);0))}
Salut WF

AW: nimm statt <>"" das Jahr als Bedingung
28.02.2015 12:27:30
Sascha
Hallo WF,
Super. Vielen Dank. Klappt perfekt
LG Sascha
Anzeige

318 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige