Live-Forum - Die aktuellen Beiträge
Datum
Titel
17.06.2024 19:56:24
17.06.2024 19:39:46
Anzeige
Archiv - Navigation
308to312
Aktuelles Verzeichnis
Verzeichnis Index
Übersicht Verzeichnisse
Vorheriger Thread
Rückwärts Blättern
Nächster Thread
Vorwärts blättern
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
308to312
308to312
Aktuelles Verzeichnis
Verzeichnis Index
Verzeichnis Index
Übersicht Verzeichnisse
Inhaltsverzeichnis

datumsformel.. nur wochentage

datumsformel.. nur wochentage
12.09.2003 14:03:07
Jörg
MOIN!

was ist an folgender formal falsch??

=WENN($B$1="";"";WENN(MONAT($B$1+1)<>MONAT($B$1);"";WENN(WOCHENTAG(B1+1;2)>5;B1+3;B1+1)))


in B1 trag ich den ersten tag des monats ein! Die Formel kommt in B3.. ab D3 (zellen verbunden) ist dann folgende Formel

=WENN(B3="";"";WENN(MONAT(B3+1)<>MONAT($B$1);"";WENN(WOCHENTAG(B3+1;2)>5;B3+3;B3+1)))

was stimmt nicht?
thx for help

4
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: datumsformel.. nur wochentage
12.09.2003 14:43:35
Jörg
vielleicht hab ich mich undeutlich ausgedrückt..

ich möchte das man mir NUR die daten anzeigt die ein wochentag sind..

sodas samstag und sonntag nicht erscheinen.. wisst ihr was ich meine???
ich brauch hilfe!!!!!!!!!!!!!!!!!!!!! ^^
12.09.2003 15:15:49
jörg
löl hallo?? weiß das keiner??
AW: datumsformel.. nur wochentage
12.09.2003 19:12:26
Klaus Fz
Wenn Du denkst, es geht nicht mehr ...
Nich gleich verzweifeln!
Is auch schwer zu verstehen was Du eigentlich willst.
Ich hab gedeutet: Du willst von D3 bis AA3 (oder so ähnlich) quasi als Kalenderleiste nur die Wochentage auflisten - richtig?
Deine 1. Formel in D3!
Die gleiche Formel in E3, aber den Bezug B1 nun auf den Vorgänger D3 umstellen! Dann diese Formel weiter nach rechts kopieren.
Wars das?
Klaus
Anzeige

307 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige