Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Datum ohne Zeitangabe

Datum ohne Zeitangabe
Hans
Hallo Leute .. ich habe ein Problen mit dem Datum
Aus einer externen Datei verwende ich ein Datum das mit der genauen Zeit verknüpft ist.
Es schaut z.B. wiefolgt aus :
03.11.2011 16:17:29
Wie kann ich das Datum umwandeln das es nur noch im Format TT.MM.JJJJ ist.
Wenn ich z.B. mit Summenprodukt die Anzahl eines Tagen in Verbindung mit einem Namen suchen will werden die Tage mit der Zeitangabe nicht gezählt.
mfg
Hans

7
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Benutzer
Anzeige
Hilfsspalte: =GANZZAHL(A1) _oT
11.11.2011 17:23:26
NoNet
_oT = "ohne Text"
AW: 11 Zeichen von rechts löschen. owT
11.11.2011 17:23:34
rechts
.
AW: Sorry: 10 Zeichen löschen. owT
11.11.2011 17:25:52
Dieter(Drummer)
.
GANZZAHL(datum) b.Übahme u.so formatrn! orT
11.11.2011 17:25:09
Luc:-?
Gruß Luc :-?
KÜRZEN(); auch ohne Hilfsspalte ...
11.11.2011 17:30:34
neopa
Hallo Hans,
sieh mal:
 ABCDE
103.11.2011 16:17Müller 03.11.20112
203.11.2011 12:17Meier Müller 
303.11.2011 08:17Müller   
401.11.2011 04:17Kunze   
5     
6     

Formeln der Tabelle
ZelleFormel
E1=SUMMENPRODUKT((KÜRZEN(A1:A99;)=D1)*(B1:B99=D2))

Gruß Werner
.. , - ..
Anzeige
Wenn es Text sein sollte ....
11.11.2011 17:31:10
And
Hallo,
dann so:
Zeitangabe als Text steht in A1
in B1. = DATUM(TEIL(A1;7;4);TEIL(A1;4;2);LINKS(A1;2))
Gruß Andreas
Wenn es Text sein sollte, dann auch so...
11.11.2011 20:43:58
Erich
Hi,
= DATWERT(LINKS(A1;10))
Der Ergebniszelle musst du vielleicht noch ein Datumsformat verpassen.
Rückmeldung wäre nett! - Grüße von Erich aus Kamp-Lintfort

306 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige