Microsoft Excel

Herbers Excel/VBA-Archiv

Zellen in Spalte zählen mit Uhrzeit

Betrifft: Zellen in Spalte zählen mit Uhrzeit von: Johann Weinzierl
Geschrieben am: 13.09.2020 14:33:02

Hallo,


kann mir jemand helfen,ich denke für Profis eine einfache Aufgabe.


Habe eine Exceltabelle wo in Spalte B mehrere Abfahrzeiten von LKW's hinterlegt sind.

Möchte z.B. in der letzten Zelle der gleichen Spalte die Summe der eingetragenen Zeiten sehen,können auch leere

Zellen vorhanden sein.

Ich komme mit Zählenwenn auf kein Ergebniss ????

Betrifft: willst Du Zählen oder Summieren?
von: Matthias L
Geschrieben am: 13.09.2020 14:44:32

Hallo,

wieso Zählenwenn obwohl Du eine Summe willst?
Aber verständlich ist es allemal nicht.
Was hat das denn für einen Hintergrund,
die verschiedenen Abfahrtzeiten zu summieren.

aber gut,
nimm also einfach Summe.

Gruß Matthias

Betrifft: AW: willst Du Zählen oder Summieren?
von: Johann Weinzierl
Geschrieben am: 13.09.2020 18:21:14

Hallo Matthias ,
Ich glaube das war ein Missverständnis,
Ich will nicht die Abfahrzeiten summieren sonder die Stückzahl von den abgefahrenen LKW's
nach eingegebenen Abfahrzeit ,benötige ich zur Verrechnung.
Z.B.
In Spalte A stehen die 60 LKW-Kennzeichen,
In Spalte B werden die Abfahrtszeiten eingegeben ,
Und in Zelle B61 sollte die Summe der abgefahrenen Lkw stehen in Stückzahlen .
Ich hoffe jetzt habe ich es verständlicher ausgedrückt .

Betrifft: AW: Zellen in Spalte zählen mit Uhrzeit
von: Hajo_Zi
Geschrieben am: 13.09.2020 15:10:57

warum nicht einfach Sume(B1:B123)

GrußformelHomepage

Betrifft: Uhrzeiten sind Nachkommastellen
von: WF
Geschrieben am: 13.09.2020 16:32:50

die zählst Du so:
=SUMMENPRODUKT((REST(A1:A99;1)>0)*1)

WF

Betrifft: AW: Uhrzeiten sind Nachkommastellen
von: Johann Weinzierl
Geschrieben am: 13.09.2020 18:51:18

Hallo,

Danke funktioniert !!!
schönen Sonntagabend :-)

Betrifft: =ANZAHL(B:B) langt,
von: WF
Geschrieben am: 13.09.2020 22:28:08

wenn in Spalte B nur Uhrzeiten stehen.

WF

Beiträge aus dem Excel-Forum zum Thema "Zellen in Spalte zählen mit Uhrzeit"